Announcement

Collapse
No announcement yet.

AMD Catalyst 12.9 For Linux Brings Few Good Changes

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • AMD Catalyst 12.9 For Linux Brings Few Good Changes

    Phoronix: AMD Catalyst 12.9 For Linux Brings Few Good Changes

    The AMD Catalyst 12.9 graphics driver for Linux was released on Thursday...

    http://www.phoronix.com/vr.php?view=MTE4NDk

  • #2
    xvba is totally broken. It segfaults like hell with the code that worked really nice on other all releases since 11.10 - currently investigating...

    Comment


    • #3
      It's not the first time they posted the embedded driver before the full/official one. I'll wait for the "real" 12.9. Is the new 2D architecture the default yet?

      Comment


      • #4
        Does it work with SNA activated in the intel DDX driver yet?

        Comment


        • #5
          Fix performance downgrade with 3DMarkVantage
          What?? There weren't more important things to fix?

          Comment


          • #6
            Still not compatible for X.Org Server 1.13 Quantal.

            "...
            fglrx_drv.so: undefined symbol: noXFree86DRIExtension
            ..."
            Last edited by fritzls; 09-14-2012, 11:52 AM.

            Comment


            • #7
              Originally posted by devius View Post
              What?? There weren't more important things to fix?
              Probably came across from work on another OS. Remember this is a code-shared driver.

              Comment


              • #8
                Unfortunately this driver do not detect my Asus Radeon 5870 V2 when running aticonfig --initial . "aticonfig: No supported adapters detected" . I hope that when they release the drivers on their official download page this issue will be corrected. My system is running Ubuntu 12.04 and I installed the driver from .deb file.
                Last edited by trinitrotoluene; 09-14-2012, 12:24 PM.

                Comment


                • #9
                  Originally posted by trinitrotoluene View Post
                  Unfortunately this driver do not detect my Asus Radeon 5870 V2 when running aticonfig --initial . "aticonfig: No supported adapters detected" . I hope that when they release the drivers on their official download page this issue will be corrected. My system is running Ubuntu 12.04 and I installed the driver from .deb file.
                  Same here! Somehow both the Radeon HD 6570 and the integrated graphics on de A8-3870 aren't detectable.......

                  Comment


                  • #10
                    Originally posted by mard0 View Post
                    Same here! Somehow both the Radeon HD 6570 and the integrated graphics on de A8-3870 aren't detectable.......
                    same goes for my HD7750 OC from MSI...

                    Comment

                    Working...
                    X