Announcement

Collapse
No announcement yet.

looking for old ati proprietary drivers, are they gone for good?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #11
    Originally posted by Pallidus View Post
    But this has got to be a driver issue and not a hw one since I have less powerful integrated graphics from nvidia on an older laptop and it doesn't lag only using the kernel drivers.
    I don't think NVidia ever *made* anything less powerful. The GPU in there is basically an RN50 with slow clocks -- single pipe, no TCL.

    It doesn't get any less powerful than that

    Comment


    • #12
      Sceptic

      I got the 46meg bin thanks man


      Kano these won't work in hardy heron ubuntu 8? I didn't want to have to go lower than that


      birdman: mobility radeon 9000 and 9200 (I know sum1 with a laptop with1) and all the igp's prior to this one, igp 320 330 340 are worse than this one

      as bad as this card is it should at least function properly

      from the ubuntu wiki:

      "Accelerated 3D support

      All these Radeon(HD) cards and derivatives have good 3D acceleration support

      R100 Radeon 7200
      RV100 Radeon 7000(VE), M6, RN50/ES1000
      RS100 Radeon IGP320(M)
      RV200 Radeon 7500, M7, FireGL 7800
      RS200 Radeon IGP330(M)/IGP340(M)
      RS250 Radeon Mobility 7000 IGP "
      I'Someone should have tested it right?


      one thing I can't figure out

      I'm running the 3.3.4 kernel, and the open source xorg f86 ati driver is in the kernel itself right?

      so why does it load version 2.x from 2008 ????

      [drm] Initialized radeon 2.13.0 2008052



      there's something really broken with mine, and I take it, all the old ati cards with the open source xorg drivers and it's pretty much the only driver we can run


      but with synaptics packet manager it says I already have the xf86 ati bla bla package installed

      I can't figure this out, I don't know maybe someone who has figured this out for this 2004 laptops will chime in or else I'm going to give up

      Comment


      • #13
        @Pallidus

        Impossible, there was Xserver 1.4 (from Xorg 7.3). But you need 7.1.

        Comment


        • #14
          Haha, back then the only differentiating thing with those igp models was 10MHz core clock Who whoulda thunk it, in the dark ages it was commercially viable to make bins separated by a rounding error.

          Comment


          • #15
            ok as I suspected it's not just me, reading this spanish forum many people with older ati cards have the same lag, crap perfomance

            talking about removing driver and compiling it with different settings or running as vesa


            I'm giving up. ati under linux is a no go

            Comment


            • #16
              Just use a different DE which doesn't need composite. KDE 4 can disable it, GNOME 3 can not. Für 2d incl. xv it should be really fast enough.

              Comment


              • #17
                Good catch, Kano. Running a compositor on that hardware would make for a great big pile of slow.

                Comment


                • #18
                  was sort of able to figure out what went wrong with the open source driver


                  the old ati cards, everything from before 2005 (cannot verify this) should be using XAA acceleration and the radeon OSS drivers default to EXA acceleration

                  there are also more stuff you can change in xorg configuration but I will have to back some stuff up before I trying messing with X as it tends to break

                  Comment

                  Working...
                  X