Announcement

Collapse
No announcement yet.

fglrx 12.2 is here

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • fglrx 12.2 is here

    for all you to enjoy:

    http://www2.ati.com/drivers/linux/am...x86.x86_64.run

    No idea of what is new, or if it support HD7xxx... I will test now

  • #2
    There is no watermark for my HD7970.

    2D Diver Version: 8.95.3

    does any know what to do to have updated the "Catalyst Version"?

    Comment


    • #3
      Originally posted by elmo23x View Post
      does any know what to do to have updated the "Catalyst Version"?
      What do you mean?

      Comment


      • #4
        Originally posted by DanL View Post
        What do you mean?
        I mean inside the Catalyst Control Center

        Comment


        • #5
          Originally posted by elmo23x View Post
          I mean inside the Catalyst Control Center
          Ah, yes. That bug happens when you don't completely remove the old version before installing the new one. It's only a cosmetic issue, though.

          Comment


          • #6
            Originally posted by elmo23x View Post
            does any know what to do to have updated the "Catalyst Version"?
            This seems to be a frequent question...

            Shut down X
            Delete /etc/ati/amdpcsdb
            Restart X

            Btw, is the XV bug fixed now?
            I happily switched to the FOSS driver in early Feb.

            Comment


            • #7
              Originally posted by entropy View Post
              This seems to be a frequent question...

              Btw, is the XV bug fixed now?
              I happily switched to the FOSS driver in early Feb.
              which is the XV but?
              how can I reproduce it?

              (I type "mplayer -vo xv video.avi" and I have no problems)

              Comment


              • #8
                http://phoronix.com/forums/showthrea...983#post241983

                This bug was still present in 12.1 at least.

                Comment


                • #9
                  Originally posted by entropy View Post
                  http://phoronix.com/forums/showthrea...983#post241983

                  This bug was still present in 12.1 at least.
                  As I read xorg 1.11 was affected and not 1.10... and I am using ubuntu 11.10 (with xorg 1.10). So I can not tell you...

                  Comment


                  • #10
                    Arch forum says it is fixed.
                    https://bbs.archlinux.org/viewtopic....68505#p1068505

                    But is it compatible with xorg 1.12? That's already in arch testing (and I use it with the open source driver).

                    Comment


                    • #11
                      Originally posted by entropy View Post
                      Btw, is the XV bug fixed now?
                      I happily switched to the FOSS driver in early Feb.
                      Yes it is fixed and already uploaded to Debian.

                      Comment


                      • #12
                        Catalyst 12.3 is two weeks away anyway, so that should sort out proper HD 7xxx support in time for Ubuntu 12.04.

                        Comment


                        • #13
                          It doesn't compile against Linux 3.2. Be warned

                          Comment


                          • #14
                            Originally posted by Fisiu View Post
                            It doesn't compile against Linux 3.2. Be warned
                            Here it works fine, a build log would be nice.

                            Comment


                            • #15
                              I'll retest it tomorrow evening with Linux 3.2.9 and post build log.

                              Comment

                              Working...
                              X