Announcement

Collapse
No announcement yet.

Catalyst 11.12 Driver released

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #11
    A step backwards

    I'm desperate to put my HD5870 mobility radeon to use but will be going back to xf86-video-ati drivers.

    On 11.11 drivers I had full system deadlocks (only :|) randomly; sometimes when resuming from a suspend. Now the 11.12 drivers lock consistently on resume: rendering my "mobility" practically worthless. Flash videos still don't work in full screen mode (they most certainly do on the xf86 drivers) and of course there's no KMS.

    So cheers AMD. So much for caring about customer experience. You could really up your game with good Linux support (just imagine, an army of nerds singing your praise...), but still you fail to deliver.

    Comment


    • #12
      Originally posted by przemoli View Post


      Reinstalled again. Still 11.10. Purged and reinstalled. Still 11.10!

      I'm installing fglrx 11.12 (fglrx_8.920-0ubuntu1_i386.deb) generated from installer.
      Kubuntu 11.10.

      Help! (I do not even know what to ask google )
      I've got the same (still shows my previous 11.11 version). I don't think you need to worry if you can still log in to X hey .

      Comment


      • #13
        Originally posted by jusko View Post
        I've got the same (still shows my previous 11.11 version). I don't think you need to worry if you can still log in to X hey .
        I need new Fglrx!!! To check if World of Tanks under wine works!!! (and I can downgrade fglrx on my own if it will not work )

        Btw if you know how to phrase it in english so I can feed google with some search queries I would be moste gratefull.

        Comment


        • #14
          Do not have xorg.0.log on my comuter Any other way to check if its correct Catalyst version?

          Comment


          • #15
            Retracting part of previous rant about lock ups on resume

            After installing xf86 drivers the problem persists which means it can only be due to the upgrade to kernel 3.1.5 and cannot be due to fglrx.

            At least with the free drivers I've got back full screen flash and KMS though...

            Comment


            • #16
              Version problems

              Guys to all of you getting an older version at amdcccle of catalyst than the one you have just installed do this:

              -Uninstall the driver once
              -Type as root: rm -r /etc/ati
              -Reboot
              -Reinstall the driver via any method you 'd like auto or package

              Just remember to open amdcccle and reapply your settings cause they will be reverted to the default ones!

              Comment


              • #17
                Originally posted by jusko View Post
                After installing xf86 drivers the problem persists which means it can only be due to the upgrade to kernel 3.1.5 and cannot be due to fglrx.

                At least with the free drivers I've got back full screen flash and KMS though...
                Hangs on resume on both drivers...

                ...sounds like there are problems with ACPI. And those are usually fixed with BIOS updates.

                Comment


                • #18
                  Originally posted by Smask View Post
                  Hangs on resume on both drivers...

                  ...sounds like there are problems with ACPI. And those are usually fixed with BIOS updates.
                  Unfortunately, I gave up on my BIOS provider (http://www.phoenix.com/) and their 3rd party BIOS updater (http://biosagentplus.com) which are needlessly limiting their flashing tools to Windows platforms (that doesn't bode well for running Linux on top of their BIOS eh)... will try looking into it again though sometime.

                  Comment


                  • #19
                    Originally posted by djdoo View Post
                    Guys to all of you getting an older version at amdcccle of catalyst than the one you have just installed do this:

                    -Uninstall the driver once
                    -Type as root: rm -r /etc/ati
                    -Reboot
                    -Reinstall the driver via any method you 'd like auto or package

                    Just remember to open amdcccle and reapply your settings cause they will be reverted to the default ones!
                    I did not had /etc/ati at all.

                    But uninstalling. Turning off. Turning on with recovery mode. Installing from console. Did the job

                    Comment


                    • #20
                      Is Gnome3 usable???

                      Comment

                      Working...
                      X