No announcement yet.

catalyst 11.9 is online ?

  • Filter
  • Time
  • Show
Clear All
new posts

  • #46
    Originally posted by admiral0 View Post
    WTF?! Worked in 11.6
    Blocking Intel+AMD hybrid systems when they worked before seems like an anti-feature. What a load of BS... Actually, the whole hybrid GPU concept is dumb. A modern GPU should be able to shut off unnecessary hardware and undervolt/clock at idle.


    • #47
      I have the same problem with FC14. I use Catalyst to avoid overheating on my laptop. It was agonizingly difficult to downgrade from 11.9 to 11.7. Details here:

      Version 11.9 reports:
      ukiOpenByBusid: ukiGetBusid reports PCI:1:0:0
      (WW) PowerXpress feature is not supported on A+I Mux platform. Please uninstall fglrx driver.

      At which point X gives up, finding no devices. With Catalyst 11.7, it instead says:
      ukiOpenByBusid: ukiGetBusid reports PCI:1:0:0
      (II) AMD Video driver is running on a device belonging to a group targeted for this release


      • #48
        Originally posted by xpander View Post
        why is there no changelog, what changed since 11.8 ?
        It could be like this:
        We dont testing our code for linux at all
        we just releasing this version to synchronize it with Windows version.


        • #49
          For new hardware, you're stuck, though?

          So many complaining about this release, either bugs or regressions, or both...

          This is an ongoing trend with AMD/ATI and Linux support. So, either go through this motion or wait for FOSS support (and features limitations).... that's basically the attitude of AMD towards Linux. Doesn't look like it's changing anytime soon.... it's been like that, seems forever.


          • #50
            Originally posted by quptj7196lasjdf
            rc7 kernel - fglrx doesn't need a patch to work with it (just like 11.8), and radeon hd 4850;
            - i don't see rainbow bar in GNOME3 although other bad things stayed, like slow window moving or strange flickering/garbages rendered whenever i will run kde app with systray icon
            - i've also tested it on xorg-server
            Copy & paste spambot!

            Originally posted by elizabeth4126
            I m really interested to see the name of the forum. !!
            Very nice Posts..
            Another spambot

            Originally posted by Edi8th99
            We actually don't need to "believe" in anything, here's url:

            latest x-server for ubuntu 11.10 is in 1.10.4 version, and it was commited on 2011-09-19
            And another.

            Three spambots in this thread alone. Hey Michael how about some cleaning? I've reported several copy&paste spambots, but I see they're still here. So do you want us to report spammers or not?

            Copy&paste spambot = Copies some text from the first page in the thread to hide from bot filters.