Announcement

Collapse
No announcement yet.

Heroes of Newerth performance

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #81
    Im pretty much impressed how much discussion about HoN performance is advancing. So, for some resume of the problem:
    • It happens since Catalyst 10.5
    • Its just HD4xxx cards issue (or anyone experiencing problem on older/newer GPUs?)
    • The OpenGL engine is slower, but not as slow to make game run below playable framerate on these GPUs (i can confirm that as i tried it like 2 months ago on slower nvidia GPU and played the game with all maxed and some antialiasing)
    Bridgman? Any comment from AMD side?

    PS: Thanks for everyones comment as this bug got enough publicity to get noticed by AMD. Thats exactly what i wanted.

    Comment


    • #82
      Can someone update the bug ticket with latest info ?

      Comment


      • #83
        Originally posted by bridgman View Post
        Can someone update the bug ticket with latest info ?
        link to the bug ticket ?

        Comment


        • #84
          Originally posted by Qaridarium View Post
          link to the bug ticket ?
          ... is on the first page of the thread... You know... That bug ticket you added a comment to on the 28th of august

          Comment


          • #85
            Originally posted by Schmaker View Post
            PS: Thanks for everyones comment as this bug got enough publicity to get noticed by AMD. Thats exactly what i wanted.
            Better yet: thanks to everyone who provided worthwhile info, for a change That's most probably what AMD wanted. Well, that and informative bug tickets.

            Comment


            • #86
              Originally posted by PsynoKhi0 View Post
              ... is on the first page of the thread... You know... That bug ticket you added a comment to on the 28th of august
              oh well thank you...

              Comment


              • #87
                Originally posted by bridgman View Post
                Can someone update the bug ticket with latest info ?
                ok i do the job for you http://ati.cchtml.com/show_bug.cgi?id=244

                Comment


                • #88
                  What doing some benchmarks on PTS? I dont have idea how to create module for PTS, but if someone else do, it would give much better informations for AMD developers i guess. Propably Michael could add HoN profile to benchmarks as well.

                  Comment


                  • #89
                    I have the same performance problem on my ATI mobility radeon 3470 (catalyst 11.10).

                    Comment


                    • #90
                      The performance regression started in 10.5 fglrx. I think we need to make a phoronix test suite module for testing...

                      Comment

                      Working...
                      X