Announcement

Collapse
No announcement yet.

Sampling info about that mouse freeze bug

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #21
    Originally posted by oRLaN View Post
    Affected by the bug: No
    Graphics card: Sapphire Radeon HD5670
    Number of displays: 1
    Distribution (name, version, architecture): Ubuntu 11.04 x86
    Desktop environment: Unity
    Compositing: On
    fglrx version(s) I've used on that distribution, with that bug:
    fglrx version(s) I've used on that distribution, without that bug: as far as i know ubuntu installs 11.5 with jockey
    ATI Catalyst Control Center settings: defaults without VSync
    Things I've tried to solved it (if affected):
    Pretty sure Ubuntu install 11.4.

    Comment


    • #22
      Originally posted by Michael_S View Post
      If anyone can seriously suggest that installing the new driver outside of X is better, I'll give it a go. I'm not sure how to shut down X in Ubuntu. In Debian I go to a tty and do "init 3". Anyone know the Ubuntu equivalent off hand?
      Sorry, missed that:
      Code:
      sudo service gdm stop
      Replace gdm with the appropriate session manager (kdm, lxdm...) if needed.

      Summing up so far:
      It seems to affect desktop cards based on the HD5000 and HD6000 series, on distributions shipping kernel 2.6.38 and later, with fglrx version 11.5+

      More input appreciated!
      Last edited by PsynoKhi0; 08-07-2011, 03:10 PM.

      Comment


      • #23
        Affected by the bug: No
        Graphics card: HD6850 (HD5450 before the HD6XXX were released)
        Number of displays: 3
        Distribution (name, version, architecture): Arch Linux x64_86
        Desktop environment: XFCE
        Compositing: On (xwim)
        fglrx version(s) I've used on that distribution, without that bug: 10.5 .. 11.7
        ATI Catalyst Control Center settings: Tear free since it was available. Nothing else special
        Last edited by Love_Sex_Magic; 08-07-2011, 06:57 PM. Reason: spelling

        Comment


        • #24
          Originally posted by PsynoKhi0 View Post
          Summing up so far:
          It seems to affect desktop cards based on the HD5000 and HD6000 series, on distributions shipping kernel 2.6.38 and later, with fglrx version 11.5+
          At least your link to the bug tracker lists a user with a Radeon HD4250.

          Nikolay 2011-08-03 17:54:26 CDT
          I have this bug too.
          Ati Radeon HD 4250
          Ubuntu 10.10
          Catalyst 11.05 - 11.07

          Comment


          • #25
            Affected by the bug: No
            Graphics card: HD5830
            Number of displays: 1
            Distribution (name, version, architecture): Gentoo, x86_64, 2.6.38
            Desktop environment: XFCE 4.8
            Compositing: OFF
            fglrx version(s) I've used on that distribution, without that bug: 10.6
            ATI Catalyst Control Center settings: Default (Vsync OFF)

            Comment


            • #26
              Affected by the bug: No / No
              Graphics card: HD4570 1BG DDR3 / HD4290 512 shared
              Number of displays: 1 / 1
              Distribution (name, version, architecture): Gentoo amd64
              Desktop environment: KDE 4
              Compositing: Off
              fglrx version(s) I've used on that distribution, with that bug:
              fglrx version(s) I've used on that distribution, without that bug: 10.3 - 11.7
              ATI Catalyst Control Center settings: default
              Things I've tried to solved it (if affected):

              Comment


              • #27
                Affected by the bug: Yes
                Graphics card: HD5770
                Number of displays: 1
                Distribution (name, version, architecture): Fedora 15 64bit
                Desktop environment: KDE
                Compositing: Off
                fglrx version(s) I've used on that distribution, with that bug: 11.6, 11.7
                fglrx version(s) I've used on that distribution, without that bug: 11.4
                ATI Catalyst Control Center settings: Default
                Things I've tried to solved it (if affected): SWCursor fix works but is annoying.

                Affected by the bug: No
                Graphics card: E350/6310
                Number of displays: 1
                Distribution (name, version, architecture): Fedora 15 64bit
                Desktop environment: KDE
                Compositing: Off
                fglrx version(s) I've used on that distribution, with that bug: none
                fglrx version(s) I've used on that distribution, without that bug: 11.4, 11.6, 11.7
                ATI Catalyst Control Center settings: Default
                Things I've tried to solved it (if affected):

                Comment


                • #28
                  I wonder if anyone that is experiencing the bug is running 32-bit Linux? It seems like everyone affected is running 64-bit. Maybe that's a coincidence, maybe not.

                  Comment


                  • #29
                    Originally posted by entropy View Post
                    At least your link to the bug tracker lists a user with a Radeon HD4250.
                    Nice catch, I didn't check the link after the original post.
                    And the couple of last replies throw the kernel version theory out of the window...

                    Comment


                    • #30
                      radeon HD 6450

                      Affected by the bug: Yes
                      Graphics card: radeon HD 6450
                      Number of displays: 1
                      Distribution (name, version, architecture): Kubuntu 11.04 x86_64
                      Desktop environment: KDE 4.7
                      Compositing: On
                      fglrx version(s) I've used on that distribution, with that bug: 11.6 and 11.7
                      fglrx version(s) I've used on that distribution, without that bug:
                      ATI Catalyst Control Center settings: Default, Tear free video enabled
                      Things I've tried to solved it (if affected): used KDE 4.6, disable compositing, disable tear free video. Neither of the those helped.

                      Comment

                      Working...
                      X