Announcement

Collapse
No announcement yet.

Catalyst 11.7 is up

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Catalyst 11.7 is up

    http://www2.ati.com/drivers/linux/at...x86.x86_64.run

    Now let's see...

  • #2
    For Gentoo users: Renaming the 11.6 ebuild and removing the 2.6.39 patch works fine here.

    Kernel 2.6.39 seems to be supported out of the box with this release.
    I couldn't test kernel 3.0.0 so far.

    Comment


    • #3
      Linux 2.6.39 & 3.0 should be supported.

      Comment


      • #4
        How does it work with Gnome Shell?

        Comment


        • #5
          Originally posted by expectATIon View Post
          How does it work with Gnome Shell?
          Just tested it. It is the same shit

          Comment


          • #6
            Still hangs for a sec when the cursor is brought to the bottom right area of the screen. *sigh*

            Comment


            • #7
              Originally posted by meklu View Post
              Still hangs for a sec when the cursor is brought to the bottom right area of the screen. *sigh*
              One of the most annoying bugs I've had on a machine for a long time, I've been crossing my fingers for a fix.

              Comment


              • #8
                I haven't tried 11.7 yet, but if the lower right corner bug is still present my already low opinion of catalyst is even further diminished

                Comment


                • #9
                  Someone else who can't run 32bit opengl applications under 64bit now. Tried Fedora 15 and Gentoo. Both crashes with segmentation fault? 11.6 works fine

                  Comment


                  • #10
                    Catalyst 11.7 appears to have broken google-earth

                    google-earth segfaults now, 11.6 ran fine. I've submitted a bug with ATI.

                    Comment


                    • #11
                      Thanks for your confirmation. So apperently they've fixed nothing and also created a new bug It's a joke it's all a fucking joke.

                      Comment


                      • #12
                        Could any of you guys check what version CCC is reporting? I'm pretty sure I have it installed properly but Catalyst is reporting version 11.6. Is this correct or did I screw up? (I want to be sure about this before complaining about the bottom right hand corner bug)

                        Comment


                        • #13
                          Originally posted by hoeding View Post
                          Could any of you guys check what version CCC is reporting? I'm pretty sure I have it installed properly but Catalyst is reporting version 11.6. Is this correct or did I screw up? (I want to be sure about this before complaining about the bottom right hand corner bug)
                          You should stop X, go to a tty, remove /etc/ati, and re-install. That should fix the version number. It showed 11.7 to me :P

                          Comment


                          • #14
                            Melku is right,

                            Updating the fglrx stuff doesn't update the ATI database. Don't get your waders in a wad if the numbers are a bit weird, the important bit is the version of the fglrx kernel driver.

                            Comment


                            • #15
                              Well, I have to use "SWCursor" again, the cursor doesn't show up on the external screen, that was ok with 11.6

                              Comment

                              Working...
                              X