Announcement

Collapse
No announcement yet.

FC6 buildpkg problem

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Originally posted by Michael View Post
    I have done all my Fedora 6 ATI installs WITHOUT KDE installed.
    I realize that Michael and I have not been at this as long as you have But it doesn't change the fact that it worked in KDE. I Don't understand the difference in destops and if asked I would back Gnome.Maybe you can help with that.The only difference is computer hardware and konsole instead of whatever Gnome uses for their terminal.

    Comment


    • #17
      Originally posted by =CQB=Hutch View Post
      I realize that Michael and I have not been at this as long as you have But it doesn't change the fact that it worked in KDE. I Don't understand the difference in destops and if asked I would back Gnome.Maybe you can help with that.The only difference is computer hardware and konsole instead of whatever Gnome uses for their terminal.
      No worries, sorry for any confusion. Just meant to clarify my statement as I don't believe I previously stated all the work was done under GNOME. Still investigating this issue, but it does confirm the problem lies with fireglcontrolpanel / Fedora 6 and not the Fedora packaging scripts.
      Michael Larabel
      http://www.michaellarabel.com/

      Comment


      • #18
        I tried a different solution

        I am also a fan of GNOME and am strongly biased towards it. Anyway i tried a different solution and have installed the ati drivers from the livna repository using yumex.
        The only changes i had to make is to disable the composite extension. But this has caused another problem. Now i can't get compiz to work.
        Well i'll keep looking for a solution to this problem too. Please help me out if you can.

        Comment


        • #19
          Card not supported

          I have just had a closer look at my Card and it seems that it is not even supported by the Driver (I have a 7500 or some call it r200) Is this the case?

          Any way the driver should still compile should it not? Or might this be the cause for the error?

          Any way this bolg and forum have also helped me a lot with compiling the free driver (radeon.ko) Magor help was the blog entry about the config.h that is missing from newer kernel headers and how to work around it.

          Thanks a million. A real life saver. Keep up the great work!

          Cheers

          Comment


          • #20
            The Radeon 7500 is no longer supported. The R100/200 series cards are no longer in the main ATI fglrx branch. However, you can use the open-source Mesa DRI drivers, which work quite well and support desktop eye-candy but the performance is slower than the official drivers.

            For older cards the driver should still build but the module won't load.

            For others having the fireglcontrolpanel problem, you're best off waiting for the next ATI driver release... If the problems still persist, then I will write a patch to remove the need to build fireglcontrolpanel.
            Michael Larabel
            http://www.michaellarabel.com/

            Comment


            • #21
              I have an ATI Xpress 200 card. I installed the ATI drivers from the livna repository using yumex. After installing these drivers i was able to change the resolution on my screen from an annoying 800X600. I also have the ATI Control Panel.
              But when I ran glxgears or fgl_glxgears i was getting some error messages. So i disabled the composite option in the extensions section of the xorg.conf. Now the glxgears and fgl_glxgears are working fine.
              But if I disable composite, I won't be able to run compiz. Can someone give me a solution to my problem??
              Trying to get Xgl to work now....Let u know the results

              Comment


              • #22
                See: http://www.phoronix.net/forums/showt...=1770#post1770
                Michael Larabel
                http://www.michaellarabel.com/

                Comment


                • #23
                  Compiz looks and feels great

                  I installed the XGL server last night and have got the desktop effects that i was looking for. Now i proudly show all my friends (who think windows is the best) what linux has achieved.
                  Thank you for everyone on this forum and many others who make life easier for linux newbies like me.

                  Comment

                  Working...
                  X