Announcement

Collapse
No announcement yet.

AMD Puts Out Catalyst 11.4 With X Server 1.10 Support

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #51
    Originally posted by DanL View Post
    Are you using xvba through va-api?
    No, I am used to use mplayer-mt since long time ago. I find that pretty solid and I don't want to experiment with xvba.

    Comment


    • #52
      Water in Shadowgrounds doesn't render properly with 11.4, though it's fine with 11.3 here (HD4670, openSUSE 11.4 64bit).
      Note: I use High settings.
      With 11.4 everything under the water's surface kind of jumps around. Deselecting "Distortion effect" in the advanced options at launch solves this (ironically), however liquid surfaces still seem to lack shaders.
      I also tried unchecking "Catalyst A.I." in AMDCCCLE but got some weird artifacts, plus that only worked once for some reason.
      Shadows were sharper with 11.3 too.

      Comment


      • #53
        Originally posted by PsynoKhi0 View Post
        Water in Shadowgrounds doesn't render properly with 11.4, though it's fine with 11.3 here (HD4670, openSUSE 11.4 64bit).
        Note: I use High settings.
        With 11.4 everything under the water's surface kind of jumps around. Deselecting "Distortion effect" in the advanced options at launch solves this (ironically), however liquid surfaces still seem to lack shaders.
        I also tried unchecking "Catalyst A.I." in AMDCCCLE but got some weird artifacts, plus that only worked once for some reason.
        Shadows were sharper with 11.3 too.
        Solved in 11.5

        Comment

        Working...
        X