Announcement

Collapse
No announcement yet.

HELP!!! FGLRX causing screen hardlocks

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #21
    http://ati.cchtml.com/show_bug.cgi?id=567

    I believe that a similar problem has already been filed on ATI bugzilla and is open since long.

    Comment


    • #22
      Wow... The first complaint was at Jan2007. We are now in mid June2007. It is still not fix yet...

      That just shows of how good is ATI supporting Linux...

      Comment


      • #23
        yaa problems started with the jan release, 8.33.6.. no wonder wen ati linux driver team does a major rewrite they often end up screwing something else.. lets jus hope this gets fixed fast.. else all il be waiting for is r520 3d support in the avivo driver.. neways they wont be so finicky about GLX_EXT_from_pixmap also, so i can rather use aiglx.. which i am sure ati wont get around 2 supporting enough.. ATI sux bigtime for linux support

        Comment


        • #24
          I have been thinking, if you can't get it work using latest driver and you really need to run your system with the latest kernel, why not run it in VESA mode? I know it is sluggish performance, but at least you can get something working.

          Just a thought...

          Comment


          • #25
            I have been thinking, if you can't get it work using latest driver and you really need to run your system with the latest kernel, why not run it in VESA mode?
            well, i run it in text mode most of the time so no problems there

            Comment


            • #26
              if all i wanted 2 do was run it in vesa then i wudnt hav even started this thread m8

              Comment


              • #27
                solved i think.. loading xvideo is causing x server to segfault.. bug open since long but not resolved yet..

                Section "Module"
                Load "dbe"
                # Load "extmod"
                SubSection "extmod"
                Option "omit XVideo"
                Option "omit XVideo-MotionCompensation"
                Option "omit XFree86-VidModeExtension"
                EndSubSection
                Load "fbdevhw"
                Load "glx"
                Load "record"
                Load "freetype"
                Load "type1"
                Load "dri"
                EndSection

                Just modify xorg.conf to luk like dis..

                Cheers,

                Karthik

                Comment

                Working...
                X