No announcement yet.

Here's The Special AMD Present For Ubuntu Users

  • Filter
  • Time
  • Show
Clear All
new posts

  • #31
    Maybe look at:

    If somebody puts the original file online i can use it for my script. I will not re-create the package from scratch. The available 11-3 driver is tested with my script to run with 2.6.39rc1 kernel using those extra patches (one extra needed for .38+ compat for the 11-3 driver). The only thing i tested was if vaapi_h264 and vaapi_vc1 works - those worked with 11-3, i do not use U - i only recompile the U kernel and use the mainline kernels. Kanotix users can try .39rc1 kernel with nvidia+fglrx since the day the mainline kernel package was available.


    • #32
      Originally posted by gremble View Post
      [ 17.099] (II) Unloading fglrxdrm
      Okay, I added an extra path to my xorg.conf:

      Section "Files"
      ModulePath "/usr/lib/xorg/modules,/usr/lib/fglrx/xorg/modules/linux/"

      Now the fglrxdrm loads fine:

      [ 6.314] (II) Loading sub module "fglrxdrm"
      [ 6.314] (II) LoadModule: "fglrxdrm"
      [ 6.315] (II) Loading /usr/lib/fglrx/xorg/modules/linux/
      [ 6.317] (II) Module fglrxdrm: vendor="FireGL - ATI Technologies Inc."

      It's all looking good in the logs from then on but I get a black screen