Announcement

Collapse
No announcement yet.

Cannot disable randr in Ubuntu Maverick

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #11
    Catalyst, from what I've seen (Via's driver did similar to me) does not respect each and every entry in xorg.conf

    Comment


    • #12
      My last try to help you...

      Originally posted by Not so pretty now View Post
      You still didn't get it -- all randr stuff was added by me and commented out because none of it had no effect.
      Aaaah... Ok, ok, sorry, I didn't get it!

      Well, now I think your best bet to "solve" your problem is to run your Ubuntu in runlevel 3 (console mode, NOT recovery mode), remove the amdpcsdb file by typing "sudo rm -rf /etc/ati/amdpcsdb", (you can see how to do it here), and do a "sudo aticonfig --initial", to generate a "clean" xorg.conf file...

      If you want to try it, it's up to you now...
      From now on, I can't help you anymore... I don't have no more ideas...

      Cheers

      Comment


      • #13
        But ubuntu/debian use the same runlevel settings from 2 to 5. You have to stop gdm or kdm directly.

        Comment


        • #14
          Originally posted by Kano View Post
          But ubuntu/debian use the same runlevel settings from 2 to 5. You have to stop gdm or kdm directly.
          Thanks for the tip Kano...
          I didn't know about it... (I don't use debian/ubuntu for some years... )

          Cheers

          p.s. The arch wiki link I posted has the same tip as that you've posted...

          Comment


          • #15
            Originally posted by evolution View Post
            Aaaah... Ok, ok, sorry, I didn't get it!

            Well, now I think your best bet to "solve" your problem is to run your Ubuntu in runlevel 3 (console mode, NOT recovery mode), remove the amdpcsdb file by typing "sudo rm -rf /etc/ati/amdpcsdb", (you can see how to do it here), and do a "sudo aticonfig --initial", to generate a "clean" xorg.conf file...

            If you want to try it, it's up to you now...
            From now on, I can't help you anymore... I don't have no more ideas...

            Cheers
            This did not help.

            Comment

            Working...
            X