Announcement

Collapse
No announcement yet.

AMD Catalyst 10.10 For Linux Officially Released

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #46
    I just installed the 10.10 on SUSE 11.3 64 bit ( Asus HD 5750 )

    I can't open the control center. from the desktop.

    Solved the FF scrolling problem, by turning off smooth scrolling in FF.

    Comment


    • #47
      Originally posted by bongmaster2
      well but direct2d does work as soon as i switch to r600g.
      everythings runs almost at fast as on windows then.
      Perhaps the same setting is enabling XRender acceleration after all, then. But it's definitely not Direct2D. That's like calling the layers acceleration Direct3D when it's actually using OpenGL.

      Comment


      • #48
        Originally posted by AnorexiasGrizzli View Post
        http://rapidshare.com/files/42668263...x-8.783.tar.gz

        try to compile with these files, they worked for me, i cant link a patch because the patch that i found didnt work with the latest catalyst, so i had to manually patch these it
        Would someone repost the files. The link is no longer available.

        Thanks!

        Comment


        • #49
          Originally posted by DanaG View Post
          "This release for Linux should also carry proper OpenGL ES 2.0 support" -- says who? The release notes say nothing about OpenGL ES.

          I see no libEGL or libGLESv2 here! Even checking "strings" returns nothing relevant for any of the files in the package.
          egrep 'glesx|GLESX' /var/log/Xorg.0.log returns
          Code:
          [   231.471] (II) LoadModule: "glesx"
          [   231.471] (II) Loading /usr/lib64/xorg/modules/glesx.so
          [   231.472] (II) Module glesx: vendor="X.Org Foundation"
          [   231.472] (II) Loading extension GLESX
          [   231.472] (II) fglrx(0): GLESX enableFlags = 528
          [   231.472] (II) fglrx(0): GLESX is enabled
          Is that what you're looking for?

          BTW, got a kernel update today on openSUSE 11.3 (fixing the RDS vulnerability) so I reinstalled fglrx 10.10. On first reboot I get the same FPS yoyo in Guild Wars (through WINE) as mentioned in the other fglrx 10.10 thread.

          Comment

          Working...
          X