Announcement

Collapse
No announcement yet.

Ati miracle :-)

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #51
    Originally posted by EmbraceUnity View Post
    What is this "rebooting" you speak of
    Yes I should've clarified.

    When I either manually reboot the box for some reason or shut down for the night.

    On the subject of random reboots due to bugs though, last night while running Google Earth, SMPlayer and Google Chrome I started Blender which then crashed X. I was wondering what this driver would be like under a bit of load, and I guess I found out.

    Comment


    • #52
      My problem is, when playing HoN and someone writes me an IM and Pidgin starts blinking, HoN gets a massiv performance drop while Pidgin blinks for new message.

      Comment


      • #53
        Originally posted by Qaridarium View Post
        me the oracle tells you this in the past ---
        This oracle has bloodshot eyes.

        Comment


        • #54
          Originally posted by storma View Post
          This oracle has bloodshot eyes.
          in germany stuttgart we have a zivilian war right now..

          bloodshoted eyes everywere the Police shot them with watter and pepper

          Comment


          • #55
            out of curiosity what are the version strings of the 10.10 for 2D and OpenGL ?
            Those who would give up Essential Liberty to purchase a little Temporary Safety,deserve neither Liberty nor Safety.
            Ben Franklin 1755

            Comment


            • #56
              Originally posted by DarkFoss View Post
              out of curiosity what are the version strings of the 10.10 for 2D and OpenGL ?
              Code:
              OpenGL vendor string: ATI Technologies Inc.
              OpenGL renderer string: ATI Radeon HD 5800 Series
              OpenGL version string: 4.0.10237 Compatibility Profile Context
              OpenGL shading language version string: 4.00

              Comment


              • #57
                Thanks for the quick reply
                Code:
                [larry@Tardis-2 ~]$ fglrxinfo
                display: :0.0  screen: 0
                OpenGL vendor string: ATI Technologies Inc.
                OpenGL renderer string: ATI Radeon HD 5700 Series
                OpenGL version string: 4.0.10237 Compatibility Profile Context
                The AMDCCCLE gives me 2D driver version 8.77.12 as well.. does that look right?

                I'm guessing my download of the 10-9 hotfix then mixing in the Ubuntu 10.10 files before creating the rpm's may actually have worked
                Those who would give up Essential Liberty to purchase a little Temporary Safety,deserve neither Liberty nor Safety.
                Ben Franklin 1755

                Comment


                • #58
                  Originally posted by DarkFoss View Post
                  The AMDCCCLE gives me 2D driver version 8.77.12 as well.. does that look right?
                  I get a version of 8.78.30 here.

                  Comment


                  • #59
                    I got 8.78.30 too.

                    Comment


                    • #60
                      Thanks guess I must have missed a couple files
                      Those who would give up Essential Liberty to purchase a little Temporary Safety,deserve neither Liberty nor Safety.
                      Ben Franklin 1755

                      Comment

                      Working...
                      X