Announcement

Collapse
No announcement yet.

Questions about Eyefinity + 3 monitors

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #21
    Originally posted by rohcQaH View Post
    Uhm, I kinda like drooling over multi-monitor setups. Would you mind posting a photo?
    Of course. One 24" 16:9 in the middle, and 2 17" 4:3s on the sides turned 90 degrees for a portrait aspect ratio, and an Ergotron 3-monitor stand ties them all together nicely!

    Comment


    • #22
      Originally posted by voltaicsca View Post
      Of course. One 24" 16:9 in the middle, and 2 17" 4:3s on the sides turned 90 degrees for a portrait aspect ratio, and an Ergotron 3-monitor stand ties them all together nicely!
      Those bazels are huge lol

      Fifa 11 under win 7



      Expo with compiz



      Note this image is before I removed the out plastic casing, to make the bazels smaller. All the screens are 17" 5:4 Dell monitors.

      Comment


      • #23
        Originally posted by noobish View Post
        No pics for mine yet, just wanted to add to this thread that I've been using eyefinity comfortably with fglrx and 3+ monitors for a while now in ubuntu 10.04/10.10.

        I'm still having issues getting multiseat to work, though.
        I've been trying to get 3 heads to work on openSuSE 11.1-11.4 (KDE 4.4, 4.5, and 4.6) and have not been able to get more that 2 screens activated. Currently using Catalyst 11.2 with and HD 5870. The monitors are connected to a DisplayPort with ATI/AMD approved dongle and two DVIs.

        Would you post your xorg.conf or have other tips for installation? My config works under Windows7.

        Thanks!

        Comment


        • #24
          fedora 14 does eyefinity with its free driver , you have it right on the live cdrom .
          that s why i use it .

          Comment


          • #25
            Originally posted by len43 View Post
            Would you post your xorg.conf or have other tips for installation? My config works under Windows7.
            Would love to help, but I just saw this from the airport and I won't be able to help for about 6 weeks. Will try to remember when I get back. I have the same card, 1 DP, 2 DVIs. If you don't hear from me, ping me again in this thread.

            Thanks.

            Comment


            • #26
              Originally posted by len43 View Post
              The monitors are connected to a DisplayPort with ATI/AMD approved dongle and two DVIs.
              Is it an AMD approved active dongle?

              Checking if it works on windows (if installed) or the mentioned fedora liveCD might be a good first step to determine whether it's a hardware or a configuration issue.

              Comment


              • #27
                Originally posted by rohcQaH View Post
                Is it an AMD approved active dongle?

                Checking if it works on windows (if installed) or the mentioned fedora liveCD might be a good first step to determine whether it's a hardware or a configuration issue.
                It does work on 'doze 7 perfectly.

                I have 3 dongles 2 of them are approved and none of them work under linux with fglrx but they all work under 'doze. Am using AMD Stream and need the fglrx driver. It seems that others have been able to get it working.

                Comment


                • #28
                  Originally posted by rohcQaH View Post
                  Is it an AMD approved active dongle?

                  Checking if it works on windows (if installed) or the mentioned fedora liveCD might be a good first step to determine whether it's a hardware or a configuration issue.
                  I did try FC 14 KDE today and it did work for me. Unfortunately it is not the FGLRX driver but the card does work.

                  Comment


                  • #29
                    Which drivers are you guys using?

                    First of all, hello! This is my first post on this forum, just discovered these forums today

                    Seems like you guys don't have any serious problems with ATI 5000 series and Linux.
                    I haven't been able to use Ubuntu since i installed a HD5870 card from XFX. After every X or xorg update my ubuntu partition is ruined.

                    10.04 was a disaster, couldn't make my third monitor work, and the catalyst drivers at the time just resulted in a "black screen" on boot, and no ability to switch to other TTY's.

                    10.10 fixed the third monitor, at least it showed up in catalyst control center and was able to configure a 3-monitor setup, one 24" in the middle, and two 20" on the sides in portrait mode (90 degrees to the right).
                    However any updates of x or x.org just ruined everything like mentioned with 10.04.
                    So i kept disabling/ignoring x and x.org updates... but someday i forgot, and voila! Black screen of death on boot.

                    So i was just wondering how you guys manage to run a similar setup? Which drivers are you guys using? Quite tired of using 'doze to enable all of my 3 monitors, and ruining my ubuntu partition with updates...

                    Would really appreciate any tips on drivers, distros or guides... at this point i just want to get a stable linux partition, and without having to buy a new Nvidia card or worrying about updates.

                    Note: in windows i am only able to rotate my screens to the right, rotating them to the left, or one to the left and the other to the right doesn't work, i dont know if this is a driver, hardware or firmware problem (but thats not important as long as i manage to get something work in linux).

                    Comment


                    • #30
                      Originally posted by viking View Post
                      First of all, hello! This is my first post on this forum, just discovered these forums today
                      I will look into fedora 14, and/or using aticonfig and xrandr meanwhile...

                      I ment to post this as an "edit", but I think it's an anti-spam measure since i have less than 5 posts... anyways, i am sorry for this...

                      Comment

                      Working...
                      X