Announcement

Collapse
No announcement yet.

AMD catalyst 10.9 has been released

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #71
    i solved like anomalydetected said

    downgrade to kernel 2.6.32-23 and works ati 10.9

    thanks!

    Comment


    • #72
      Originally posted by foutrelis View Post
      I think I'm experiencing the same issue. I filed a bug report at http://ati.cchtml.com/show_bug.cgi?id=1913 but haven't received a reply yet. Before reporting this as a bug, I asked on the Arch forums if anyone was able to reproduce this issue, but yours is the only similar report.

      Have you by any chance found an explanation of what's wrong and/or maybe a solution?
      just drop the 32bit flash the nativ 64bit one do have less bugs.

      Comment


      • #73
        Originally posted by foutrelis View Post
        I think I'm experiencing the same issue. I filed a bug report at http://ati.cchtml.com/show_bug.cgi?id=1913 but haven't received a reply yet. Before reporting this as a bug, I asked on the Arch forums if anyone was able to reproduce this issue, but yours is the only similar report.

        Have you by any chance found an explanation of what's wrong and/or maybe a solution?
        i now creat an accound on this page "http://ati.cchtml.com/" to confirm this bug for you.

        only know catalyst version "10.5 ,10,6, pre10,5" for this page there is no difference for 10.8 or 10.9

        Comment


        • #74
          Originally posted by Qaridarium View Post
          just drop the 32bit flash the nativ 64bit one do have less bugs.
          It's exactly the same situation with the native 64bit Flash plugin. And it's not just Flash either; it has occurred with smplayer a few times, although in this case it's not reproducible always like Flash.

          Comment


          • #75
            Originally posted by foutrelis View Post
            It's exactly the same situation with the native 64bit Flash plugin. And it's not just Flash either; it has occurred with smplayer a few times, although in this case it's not reproducible always like Flash.
            i just pointet out that the 64bit one do have less bugs.

            yes maybe a driver bug but be sure Flash is crap if something goes wrong with flash most of the time its OK because just Flash...

            you can not set the bugfree unix/linux standart for flash.. you know its adobe.. they can't ;-)

            Comment

            Working...
            X