Announcement

Collapse
No announcement yet.

Dual GPU / Quad monitor problem...

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Dual GPU / Quad monitor problem...

    hey guys... little bit new to ubuntu here but hey.

    1:00.0 VGA compatible controller [0300]: ATI Technologies Inc RV790 [Radeon HD 4800 Series] [1002:9460]
    01:00.1 Audio device [0403]: ATI Technologies Inc HD48x0 audio [1002:aa30]
    02:00.0 VGA compatible controller [0300]: ATI Technologies Inc RV790 [Radeon HD 4800 Series] [1002:9460]
    02:00.1 Audio device [0403]: ATI Technologies Inc HD48x0 audio [1002:aa30]

    lspci shows both cards are installed, both cards work with 4 way display on winblows, however the secondary card is shown as "unknown" by the drivers, and just flat out isn't displayed anywhere but lspci without the drivers

    Trying to get quad monitor setup on ubuntu, no crossfire, & cant seem to work out how to activate the secondary GPU...

  • #2
    Which version of Ubuntu are you using ? If you're using 10.04 then there's a problem related to the vga arbiter code that was added in 10.04. The configuration you want (what we call Multiview) works with 9.10 but not with 10.04 unless you apply a workaround.

    The bug is covered in the Bugzilla tracker at http://ati.cchtml.com -- I'll see if I can find the ticket with the workaround info.

    EDIT -- ticket #1828

    Comment


    • #3
      Thanks a heap buddy, going to spend a while fishing around with it now.

      Comment


      • #4
        Worked a charm, thanks for that buddy.

        Comment

        Working...
        X