Announcement

Collapse
No announcement yet.

Random graphics corruption -- related to logo feature?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #21
    I kept dri disabled till now, but I hate slow opengl screensavers

    Comment


    • #22
      For me screen corruptions disappeared after putting the lines below into xorg.conf's device section (where my current fglrx 8.42.3 driver was).

      Code:
      Option	    "OpenGLOverlay" "off"
      Option	    "BlockSignalsOnLock" "on"
      Option	    "KernelModuleParm" "locked-userpages=0"
      ps: It's either all lines or one of them - so, good luck .

      Comment

      Working...
      X