Announcement

Collapse
No announcement yet.

AMD Catalyst 10.6 For Linux Brings Changes

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #51
    i can confirm it too, artifacts are gone and the screen minimize delay is still gone with it

    Comment


    • #52
      Originally posted by bridgman View Post
      glock24, FallenWizard, can you confirm that disabling the new 2D accel code eliminates the artifacts :

      aticonfig --set-pcs-str=DDX,ForceXAA,TRUE

      (run as root or sudo, with X *not* running)
      While this fixes the artifacts, I can no longer enable compositing under kwin and trying to do so sometimes crashes X (aticonfig --set-pcs-str=DDX,ForceXAA,FALSE returns fglrx to the old behavior).
      Anyway there is a bug report on ati.cchtml.com now.

      Comment


      • #53
        I have the same bug ...

        Originally posted by unimatrix View Post
        Hey nice release ATI. But could you possibly make the driver work next time?
        To coreect thi bug verify that you have
        BusID "PCI:1:0:0"
        in your xorg.conf.

        Or simply do aticonfig --initial

        Comment


        • #54
          Originally posted by bojojo2020 View Post
          To coreect thi bug verify that you have
          BusID "PCI:1:0:0"
          in your xorg.conf.

          Or simply do aticonfig --initial
          Yes, this advice was given and taken three pages back (five days ago).

          Also, your first suggestion assumes the BusID is PCI:1:0:0, which may not be the case.

          Comment

          Working...
          X