Announcement

Collapse
No announcement yet.

ati catalyst 10.6 released

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #11
    I must say that this is the first version of fglrx that's pleasantly surprised me. Good work, ATI/AMD.

    Also, it's nice that CCC finally displays the Catalyst version. Unfortunately, it says 10.5 :P

    Comment


    • #12
      Originally posted by Pfanne View Post
      where can i check if direct2d is activated?
      Run the following in a terminal:
      Code:
      grep "ATI 2D" /var/log/Xorg.0.log
      It should say
      Code:
      (==) fglrx(0): ATI 2D Acceleration Architecture enabled

      Comment


      • #13
        Originally posted by albatorsk View Post
        Run the following in a terminal:
        Code:
        grep "ATI 2D" /var/log/Xorg.0.log
        It should say
        Code:
        (==) fglrx(0): ATI 2D Acceleration Architecture enabled
        its not saying anything at all.

        Comment


        • #14
          Can you pastebin your xorg log ?

          Comment


          • #15
            http://pastebin.com/kKM8MJVa

            Comment


            • #16
              I think you are running an older driver, looks like Cat 10.4.

              (II) Module fglrx: vendor="FireGL - ATI Technologies Inc."
              compiled for 1.7.1, module version = 8.72.11
              Module class: X.Org Video Driver
              (II) Loading sub module "fglrxdrm"
              (II) LoadModule: "fglrxdrm"
              (II) Loading /usr/lib/xorg/extra-modules/modules/linux/libfglrxdrm.so
              (II) Module fglrxdrm: vendor="FireGL - ATI Technologies Inc."
              compiled for 1.7.1, module version = 8.72.11
              (II) ATI Proprietary Linux Driver Version Identifier:8.72.11
              (II) ATI Proprietary Linux Driver Release Identifier: 8.723.1
              (II) ATI Proprietary Linux Driver Build Date: Apr 8 2010 21:40:29

              Comment


              • #17
                Originally posted by bridgman View Post
                I think you are running an older driver, looks like Cat 10.4.
                hmmm
                thats plain weird.
                this is a fresh install and i downloaded the 10.6 driver and did a buildpkg and installed that package.

                Comment


                • #18
                  i guess i installed one of the packages and the rest was pulled from the repos.
                  gonna try again

                  Comment


                  • #19
                    Downloading now, I cant wait to try the new improved d2d.

                    Comment


                    • #20
                      everything works now.
                      thanks for the help!
                      and direct2d really rocks and works smooth one could wish

                      Comment

                      Working...
                      X