Announcement

Collapse
No announcement yet.

ati catalyst 10.6 released

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • With the simply installation from .run, I get:
    Code:
    Detected configuration:
    Architecture: i686 (32-bit)
    X Server: X.Org 7.5
    DKMS part of installation failed.  Please refer to /usr/share/ati/fglrx-install.log for details
    /usr/share/ati/fglrx-install.log
    Code:
    Errors during DKMS module removal
    Errors during DKMS module removal
    [Error] Kernel Module : Failed to add fglrx-8.741 to DKMS

    Comment


    • Did you comipletely uninstall the previous fglrx version, restore the previous xorg.conf and reboot before installing the new driver ?

      Comment


      • Originally posted by psychok9 View Post
        Hello all,
        I need help with Ubuntu Lucid and Kernel 2.6.34-5 PAE downloaded from PPA.
        You are using an unsupported kernel. Your best bet is to downgrade to the stock 2.6.32 kernel. Someone around here might have a patch for you to enable 2.6.34.. Good luck.

        Comment


        • Whoops, I only saw psychok9's last post. Good catch.

          Comment


          • Kudos to the ATI Linux team for 10.6!

            I'm running Mandriva 2010.0 kernel 2.6.31, HD 5670 (on a 785G mobo)

            Here's what I can do that I couldn't do before:

            google-earth no longer crashes when I close it down.

            I can run celestia (this is really cool because it would hang up my system I had to reboot with alt-sys_req-b)
            .
            No more wireframes and jerky rendering for HL2 EP1.

            This is all coming from a hard-core nVidia guy since 3DFX went away.

            Until recently, I only ever recommended nVidia, now because of work the ATI/AMD guys are doing on the catalyst drivers, I'll recommend ATI; good job ATI-Linux!

            Comment


            • Color Issues with World Of Padman

              Hi,

              I installed the 10.6 yesterday and when playing to World Of Padman I can see weird differences in the color of textures respect to the previous Catalyst. For example if you go into the sink, in the kitchen, and switch to the Punchy, the Punchy is completely white instead to keep its original colors.

              Have you noticed that?

              Regards,

              Comment


              • Hope this
                "Xorg -probeonly" no longer causes screen corruption or the system to fail to respond
                means that the issue I'm facing since the catalyst 9.9 is resolved and will be able to replpace 9.8 with 10.6 - will see when come back from work

                Comment


                • Originally posted by maciejus View Post
                  Hope this

                  means that the issue I'm facing since the catalyst 9.9 is resolved and will be able to replpace 9.8 with 10.6 - will see when come back from work
                  I doubt it. I just don't understand why driver works fine on windows with nforce430 chipset, but fail on linux. Every version higher than 9.8 = blank screen and i guess bug filling on unofficial ati bugzilla isn't even worth it. This makes me so angry

                  Comment


                  • phoen1x, is that ticket #1700 you're talking about on ati.cchtml.com ? If so, that ticket was reported as debian-only and the debian ticket containing the info was subsequently closed because the debian devs felt it was a kernel issue (mucked up MTRRs).

                    Any chance you could confirm the problem also occurs on a supported distro (maybe try Ubuntu 9.10) and update the ticket ?

                    Comment


                    • Originally posted by sandain View Post
                      You are using an unsupported kernel. Your best bet is to downgrade to the stock 2.6.32 kernel. Someone around here might have a patch for you to enable 2.6.34.. Good luck.
                      Yeah, I hope this.
                      The "stable" 2.6.32 of Canonical, it's unstable. It have an huge bug with my platform that cause random and frequently freeze with the hdds. From 2 months of 10.04, not fix yet...

                      Comment

                      Working...
                      X