Announcement

Collapse
No announcement yet.

10.5 is out. come and get it.

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    In Buggy Race (DirectX mode) I have big performance improvment. I tested Wine 1.2 RC1 and Catalyst 10.5 (I have the same performance as in OpenGL mode), before when I tested it on Wine 1.1.43 and Catalyst 10.4 in DirectX I had 1/2 performance of OpenGL. I'm not sure what component (new Wine or Catalyst) improve situation. I will check also other games soon.

    Comment


    • #17
      I also checked some other applications and I see huge fps improvment in Direct3D9 based titles. For me these drivers are great

      Comment


      • #18
        Does anyone know what is the latest kernel version supported by this release? I'm willing to update to Slackware 13.1, which defaults to Linux 2.6.33.4. Currently I have Slackware 13.0 with a custom 2.6.33.4 kernel and Catalyst 10.4. Everything runs fine, but of course I want to update to the new Slackware version as soon as possible

        Comment


        • #19
          Originally posted by Kano View Post
          It is better than you might think

          Try:

          http://kanotix.com/files/install-fglrx-debian.sh

          if you can not log in into vt1 use:

          DISPLAY= sudo sh install-fglrx-debian.sh -z
          reboot

          To try mplayer with xvba/vaapi:

          http://kanotix.com/files/fix/mplayer-vaapi-latest.txt

          Run script as root, should work now up to h264 l4.1 with correct colors, when l5.1 will work well nobody knows...
          I apologize for being off-topic, but your script works perfectly, sir!
          I have tried this on Squeeze without any problems. Thank you!

          Comment


          • #20
            Originally posted by pflynn View Post
            Does anyone know what is the latest kernel version supported by this release? I'm willing to update to Slackware 13.1, which defaults to Linux 2.6.33.4. Currently I have Slackware 13.0 with a custom 2.6.33.4 kernel and Catalyst 10.4. Everything runs fine, but of course I want to update to the new Slackware version as soon as possible
            Sorry...my mistake: where a say: Currently I have Slackware 13.0 with a custom 2.6.33.4 kernel it should be Currently I have Slackware 13.0 with a custom 2.6.31.5 kernel

            Comment


            • #21
              does it support x server 1.8?

              Comment


              • #22
                Why does Ubuntu+Fglrx hate my system!? still

                fresh install of Ubuntu. generate pkgs with 10.5 installer machine freezes once again. b4 ever even launching X, so no Xorg log file...

                sad..

                I'd be less mad about ati if the driver worked at least once in ubuntu.. which is the most pop dist.. I don't get it.

                Comment


                • #23
                  catalyst 10-5 solve many wine problems for me FarCry do not segfault anymore!

                  yes well nice catalyst isn't fully broken for wine anymore..

                  Comment


                  • #24
                    Originally posted by Exopaladin View Post
                    Does it actually straight off not work or are you just basing it on the drivers being 'unsupported'? Because Arch is unsupported and has the latest kernel/XOrg and 10.4/10.5 have both worked okay for me.
                    Before 10.4 it wouldn't even compile or if you got it to comple it would complain about missing symbols in the kernel. WIth 10.4 it compiles and installs but on my system I just get a blank screen (and a kernel error in the logs somewhere).

                    Comment


                    • #25
                      Originally posted by Qaridarium View Post
                      FarCry do not segfault anymore!
                      It does here. But anyway thanks for having some wine dude closing my bug as a driver bug .

                      Comment


                      • #26
                        Originally posted by Jecos View Post
                        Why does Ubuntu+Fglrx hate my system!? still

                        fresh install of Ubuntu. generate pkgs with 10.5 installer machine freezes once again. b4 ever even launching X, so no Xorg log file...

                        sad..

                        I'd be less mad about ati if the driver worked at least once in ubuntu.. which is the most pop dist.. I don't get it.
                        Have you tried a simple:
                        chmod 700 ati-driver-installer-10-5-x86.x86_64.run
                        sudo ./ati-driver-installer-10-5-x86.x86_64.run

                        ?

                        Comment


                        • #27
                          Originally posted by monraaf View Post
                          It does here. But anyway thanks for having some wine dude closing my bug as a driver bug .
                          uuh?=?=? really? i use wine 1.2rc1+ catalyst 10-5

                          Comment


                          • #28
                            Originally posted by Qaridarium View Post
                            uuh?=?=? really? i use wine 1.2rc1+ catalyst 10-5
                            Same here. But still segfaults. And judging by the backtrace it's highly unlikely that this was a fglrx bug. Perhaps you were affected by another bug.

                            Comment


                            • #29
                              Originally posted by monraaf View Post
                              Same here. But still segfaults. And judging by the backtrace it's highly unlikely that this was a fglrx bug. Perhaps you were affected by another bug.
                              do you have installed the d3dx9 dlls with winetricks?

                              because you need the d3dx9 dlls...

                              Comment


                              • #30
                                Originally posted by monraaf View Post
                                Same here. But still segfaults. And judging by the backtrace it's highly unlikely that this was a fglrx bug. Perhaps you were affected by another bug.
                                what kind of hardware do you use? i use a hd4670

                                Comment

                                Working...
                                X