Announcement

Collapse
No announcement yet.

ATI + compiz = no antialiasing

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • ATI + compiz = no antialiasing

    I'm running Ubuntu 10.04 distro with a radeon 5970 card, and I've noticed that when compiz is activated i loose antialiasing in games.
    I've set in Catalyst Control Center 8xAA and 16xAF which work great in doom3, quakeIV and other games, but as soon as I activate compiz i loose AA.
    With compiz activated my desktop apps work much faster.
    By the way i'm running fglrx driver from Ubuntu.
    I would like to know if this is known bug or is only affecting me.
    Thanks in advance.

  • #2
    Me too.

    Configuration:
    Debian squeeze
    gfx 5650

    Regards,

    Comment


    • #3
      sorry, I forget the drivers:
      10.4 and 10.5

      Comment


      • #4
        *shameless bump*

        I'm having the same issue.

        Ubuntu 10.10 Alpha 3
        ATI 4850 + fglrx 10.7
        Compiz 0.8.6

        Comment


        • #5
          so anyone knows a workaround?
          i have same problem currently, without compiz i have AA in games.
          with compiz, AA doesnt work.
          the problem is that desktop is so slow without compiz, scrolling and stuff.
          need compiz and also need AA

          Comment


          • #6
            Originally posted by joseangel View Post
            sorry, I forget the drivers:
            10.4 and 10.5
            Just checking, did you mean 11.4 and 11.5 ?

            Comment


            • #7
              its old thread he meant correct drivers
              the issue is still ongoing with 11.3 and 11.4, havent tested 11.5 yet..but i doubt it fixes it.
              the issue started with ubuntu 10.04 if i remember correct..so what ever version of compiz came with it..from there on AA doesnt work in 3D Opengl games when compiz is enabled.

              Comment


              • #8
                Originally posted by xpander View Post
                its old thread he meant correct drivers
                the issue is still ongoing with 11.3 and 11.4, havent tested 11.5 yet..but i doubt it fixes it.
                the issue started with ubuntu 10.04 if i remember correct..so what ever version of compiz came with it..from there on AA doesnt work in 3D Opengl games when compiz is enabled.
                Whoops, you're right. I wonder if it's possible for old posts to have a slightly different background colour so necroposts can be easily identified.

                Comment


                • #9
                  so, nobody knows the workaround or solution for it?
                  except turning off compiz.
                  my google skills might fail tho, cuz all i did find is that there are people with same issue but no solutions yet..its also reported to compiz bugs but no fix yet.

                  Comment

                  Working...
                  X