Announcement

Collapse
No announcement yet.

10.4 + 5870 = "unsupported hardware"

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #11
    Just for your information, today I have updated the Debian packaging:

    $ head tags/10-4-2/debian/changelog -n 12
    fglrx-driver (1:10-4-2) unstable; urgency=low

    * The fglrx-driver package conflicts against the nvidia-glx package.
    Closes: #581776
    * Fix a few typos in the long descriptions.
    Closes: #581954
    * Update to the new fglrx 10-4 release. AMD silently updated the original
    tarball. This patch adds support for new cards.
    * Speed up package building by adding --ignore options in debian/rules.
    * Add patch 06-build-with-2.6.34.diff to build against Linux 2.6.34.

    -- Patrick Matthäi <pmatthaei@debian.org> Thu, 20 May 2010 21:48:55 +0200

    Comment


    • #12
      Good work, i prefer my script but for those who like to install fglrx directly from the debian repository it should solve some problems.

      Comment

      Working...
      X