Announcement

Collapse
No announcement yet.

2.6.33 and newer kernels w. catalyst on Ubuntu Lucid Lynx ?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • 2.6.33 and newer kernels w. catalyst on Ubuntu Lucid Lynx ?

    OK, this probably already has been asked but:

    Kano & the others:

    is there an way to get 2.6.33 (probably vanilla) kernels to run with catalyst 10.2, 10.3, 10.4 on Lucid Lynx ?

    I mean is there an build-script available for this kind of combination ?

    I'd much more favor >2.6.34-rc6 kernels but if 2.6.33 kernels would work I'd be happy too

    Many many thanks in advance !

  • #2
    I told you that my script automatically patches fglrx, so just put fglrx (+fglrx-amdcccle) on hold later.

    Comment


    • #3
      Originally posted by Kano View Post
      I told you that my script automatically patches fglrx, so just put fglrx (+fglrx-amdcccle) on hold later.
      you mean the following at:

      http://www.phoronix.com/forums/showp...29&postcount=6

      ?

      I knew I had seen you wrote about it somewhere

      thanks !

      Comment


      • #4
        yes, just don't forget to set the packages on hold directly after install:
        Code:
        sudo -i
        echo fglrx hold|dpkg --set-selections
        echo fglrx-amdcccle hold|dpkg --set-selections
        this does not matter when 10-5 will be out, the hold status is removed anyway when the packages are removed, thats what my script does before installing the new ones.

        Comment

        Working...
        X