Announcement

Collapse
No announcement yet.

ATI and Linux compatibility

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Originally posted by mugginz View Post
    How do you find CPU decode of blueray bit rate (40mb/s)
    I have the samsung demo 40mb/s, h264 avc. I have to overclock my old dual core E2100 from 1,8 to 2,2 Mhz to play this correctly.

    But for todays dual core, or quad core cpu, 40mb/s is not a problem.

    Comment


    • Originally posted by mugginz View Post
      I have a friend who has an overclocked i7 920 (4GHz on water) and that machine has issues with single threaded CPU decode of really high bit rate video. For software that does mutli-threaded decode that's OK on that machine. (and so it should be)
      arggg!! single threaded, no way!!! it has to be multithread of course.

      Comment


      • Originally posted by Jimbo View Post
        I have the samsung demo 40mb/s, h264 avc. I have to overclock my old dual core E2100 from 1,8 to 2,2 Mhz to play this correctly.

        But for todays dual core, or quad core cpu, 40mb/s is not a problem.
        Which particular version do you have? It used to be in VC-1

        Comment


        • Originally posted by mugginz View Post
          Which particular version do you have? It used to be in VC-1
          Actually it seems it's also available in mpeg2 as well.

          Comment


          • The most demanding x264 1080p

            Comment


            • Originally posted by Jimbo View Post
              The most demanding x264 1080p
              Well there you go. An E2100's two cores @ 2.2 > a single core of an i7 920 @ 4GHz

              Comment


              • Is not exactly that, I experienced that using simple mplayer 1 thread some video are 80% load on 1 cpu. And trying multithread goes for example 30% on both cpu. yeah i am saying 2+2 are not 4.

                Comment


                • Originally posted by Jimbo View Post
                  Is not exactly that, I experienced that using simple mplayer 1 thread some video are 80% load on 1 cpu. And trying multithread goes for example 30% on both cpu. yeah i am saying 2+2 are not 4.
                  It makes sense , you have the double number of register to do operations.

                  Comment


                  • Was just trying the Avatar trailers on the Q6600. Multi-threaded was no issue but the video was only up to 12mbps

                    Comment


                    • Originally posted by mugginz View Post
                      Was just trying the Avatar trailers on the Q6600. Multi-threaded was no issue but the video was only up to 12mbps
                      Copied the trailers to the MythTV box with a stock E3300 (2.5GHz) and nVidia 8400GS.

                      VDPAU almost halved the CPU usage, but it still bounced around 30-45%

                      Comment

                      Working...
                      X