Announcement

Collapse
No announcement yet.

So now that ATI 10.04 Driver is out how can i install kernel 2.6.33 properly?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    ok i managed to do that thank you very much but now the update manager wants me to update fglrx synaptic show that i have 2:8.723-0ubuntu1 and synaptic have 2:8.723-0ubuntu3

    Comment


    • #17
      and i don't have catalyst in system-preference.

      and by the way if any body is reading it this 1 min edit is a great way to increase my replies meter

      Comment


      • #18
        Why don't you use the commands i told you? Directly after the install of the driver you have to put it on hold!

        Comment


        • #19
          what good is it to put it on hold of i don't have catalyst?

          Comment


          • #20
            the package name is not catalyst!!!!

            Comment


            • #21
              never the less catalyst now it's version 2:8.723-0ubuntu3 i don't think it would work well with fglrx 2:8.723-0ubuntu1 but i'll give it a try and beside if i'm not wrong ati-driver-installer-10-4-x86.x86_64.run should include catalyst.

              Comment


              • #22
                I told you to put 2 packages on hold after running the script. Those are the package names not something else! I do not use any gui tool for packaging - that annoying.

                Comment


                • #23
                  you don't understand me i now have fglrx 2:8.723-0ubuntu1 installed and
                  fglrx-amdcccle but fglrx-amdcccle 2:8.723-0ubuntu1 don't work for me she never has i don't have it in system-preference and i don't seem to be able to activate it from terminal i need fglrx-amdcccle 2:8.723-0ubuntu3
                  preferably with fglrx 2:8.723-0ubuntu3 which does att catalyst to system-preference and etc.

                  Comment


                  • #24
                    which does add catalyst to system-preference and etc.

                    Comment


                    • #25
                      and in fact i need fglrx 2:8.723-0ubuntu3 for it.

                      this one minute edit is terrible.

                      Comment


                      • #26
                        Well use my script or patch the driver on your own.

                        Comment


                        • #27
                          thanks any way but i do hope that you would update your script eventually.

                          Comment


                          • #28
                            The script is correct!

                            Comment


                            • #29
                              it doesn't matter if it's correct or not i still need a way to install fglrx 2:8.723-0ubuntu3 and fglrx-amdcccle 2:8.723-0ubuntu3 in order to use 2.6.33 properly.

                              Comment


                              • #30
                                do whatever you want...

                                Comment

                                Working...
                                X