Announcement

Collapse
No announcement yet.

CCC without GUI

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • CCC without GUI

    Hi!

    Im running a home pc with a minimal ubuntu:
    -just the basic server, without any desktop manager
    -xbmc live
    -fglrx 10.1
    -latest stable vanilla kernel

    Now id like to do some settings i usually did using ccc, is there a way to do those things with the ati-tool? (scale the picture, vsync, quality settings(antialiasing etc.))?

    Cheers

  • #2
    aticonfig --help ?

    Comment


    • #3
      Just type aticonfig on a terminal and you will be given all the command line options for it.

      Comment


      • #4
        Did you ever tried this? I made my way through all options and commands from aticonfig, there is no way to set antialaiasing oder scale the picture..

        Guess i have to install gnome and use ccc. But if i do so, will this have an effect to other applications that use xinit?

        Comment


        • #5
          ssh -X

          Did you try to run:
          ssh -X usr@server;
          amdcccle
          Pherhaps this does work.
          If not, just install and run any Desktop environment ( this is also better for power consumption of the graphics card, at least in my case )
          XFCE or whatever is sufficient.

          Comment


          • #6
            Originally posted by bolzerrr View Post
            Did you ever tried this? I made my way through all options and commands from aticonfig, there is no way to set antialaiasing oder scale the picture..

            Guess i have to install gnome and use ccc. But if i do so, will this have an effect to other applications that use xinit?
            You don't need Gnome for CCC. Just run it in some leight-weight window manager.

            Comment


            • #7
              You can edit /etc/ati/amdpcsdb for AA/AF/Vsync values.

              Comment


              • #8
                Thanks all!

                Gut it working with "xinit amdcccle" as superuser

                Cheers

                Comment

                Working...
                X