Announcement

Collapse
No announcement yet.

Overdrive not working

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #11
    Originally posted by Fer Servadu View Post
    You need to run the installation script as a command, which is done by


    More importantly, though, you should look up a tutorial for how to do it all properly. A good starting place, since you're using Mint, would be here: https://help.ubuntu.com/community/BinaryDriverHowto/ATI
    Thank you very much! And I will definitely check out that link!

    Cheers!

    Comment


    • #12
      Do either of you fine people know the cause of the overdrive fail?

      Comment


      • #13
        Apparently aticonfig thinks the module is not loaded. After you install the driver you need to perform:

        Code:
        aticonfig --initial
        .. as root. That writes all the necessary sections to your xorg.conf, which is what aticonfig looks for when it performs certain operations.

        Comment


        • #14
          Originally posted by Melcar View Post
          Apparently aticonfig thinks the module is not loaded. After you install the driver you need to perform:

          Code:
          aticonfig --initial
          .. as root. That writes all the necessary sections to your xorg.conf, which is what aticonfig looks for when it performs certain operations.
          I have run aticonfig:
          adam@adam-desktop ~ $ sudo aticonfig --initial
          Found fglrx primary device section
          Using /etc/X11/xorg.conf
          Saved back-up to /etc/X11/xorg.conf.fglrx-1
          adam@adam-desktop ~ $ sudo aticonfig --initial --od-enable
          Found fglrx primary device section
          ATI Overdrive(TM) enabled


          And then...
          adam@adam-desktop ~ $ aticonfig --odgc

          Default Adapter - ATI Radeon HD 3650 AGP
          Core (MHz) Memory (MHz)
          Current Clocks : 300 400
          Current Peak : 725 400
          Configurable Peak Range : [725-750] [400-500]
          GPU load : 0%
          adam@adam-desktop ~ $ aticonfig --odsc=300,400
          ERROR - Set clocks failed for Default Adapter - ATI Radeon HD 3650 AGP
          Please check that input values were valid

          any ideas? (I used the current clock values & no luck, same for other settings 750,500 etc)

          it is a clean install of LinuxMint 7 main & catalyst 10.1 (just installed from AMD/ATI website)

          Comment

          Working...
          X