Announcement

Collapse
No announcement yet.

Getting 9.3 Legacy to work on newest release

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #71
    If you want KMS the easiest route is probably an early build of Lucid. I think it's at Alpha 3 right now...

    Comment


    • #72
      The kernel only enables KMS by default if it's compiled to. Otherwise you can enable it by passing radeon.modeset=1 on the kernel boot line. However, 2.6.32 may not have the changes necessary to support accelerated blit, so I would suggest using 2.6.33 anyway.

      Adam

      Comment


      • #73
        What a difference a minor version number change makes

        WOW!
        the radeon modeset option at boot didn't work on 2.6.32, so I installed the 2.6.33 kernel and it switched to kms.

        Now bloom and blur options don't phase the system at all!

        There is however some form of regression with the lighting elaboration, because that seems to affect the system more heavily than before.
        Still I'm very impressed!

        Thanks for all the help!

        Now to install something more taxing and getting openvrml to compile on a 64bit system ... Gulp!

        Comment


        • #74
          Originally posted by randomas View Post
          I thought about moving back to debian stable (does 9.3 still work there?), but I'd rather not have to because it would be so much of a functionality regression to be close to unbearable.
          Maybe a little late but if another poor soul has the same problem: at the moment (see posting date) debian stable works fine with the 9.3 fglrx.

          Comment

          Working...
          X