Announcement

Collapse
No announcement yet.

AMD Catalyst 9.11 leaked!

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #21
    Originally posted by tball View Post
    I use the leaked one. If I use gaussian blur it works fine.
    Using the leaked one as well, guess I'll need to play around a bit more with Compiz

    Comment


    • #22
      ATI's download page for the current version:
      http://support.amd.com/us/gpudownload/Pages/index.aspx

      still doesn't support --buildpackage Ubuntu/9.10, so had to use Ubuntu/karmic. So probably not fully working for the final release of Karmic, still.

      Haven't rebooted yet, but I'm hoping it will fix opengl for 64bit programs.
      https://bugs.launchpad.net/ubuntu/+s...525/comments/4
      Nope, still broken on AMD64 Ubuntu 9.10.
      Code:
      $ fglrxinfo
      Error: couldn't find RGB GLX visual!
      
      Visual ID: 23  depth=24  class=TrueColor
          bufferSize=4096 level=0 renderType=ci doubleBuffer=0 stereo=1258649631
          rgba: redSize=684153483 greenSize=0 blueSize=1258649631 alphaSize=0
          auxBuffers=0 depthSize=694153503 stencilSize=0
          accum: redSize=1258649631 greenSize=0 blueSize=694153503 alphaSize=0
          multiSample=0  multiSampleBuffers=0
          Opaque.
      
      ...
      Does ATI have a bug tracker? I assumed they already knew about this with 9.10, and would fix it for 9.11.

      duh, yes, linked from the download page.
      http://ati.cchtml.com/
      Last edited by llama; 11-19-2009, 12:00 PM.

      Comment


      • #23
        AMD Catalyst 9 11 leaked

        thank you very much.
        how does it looks with a new release of a bios update for the CPU?

        Comment


        • #24
          Originally posted by atroftDiative View Post
          thank you very much.
          how does it looks with a new release of a bios update for the CPU?
          What?

          If you're replying to me, then the problem was that --buildpkg is broken, but --install works.
          http://ati.cchtml.com/show_bug.cgi?id=1695
          https://bugs.launchpad.net/ubuntu/+s...er/+bug/486486
          Last edited by llama; 11-28-2009, 02:39 PM.

          Comment

          Working...
          X