Announcement

Collapse
No announcement yet.

Installing Catalyst 9.10 on Ubuntu Karmic

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Installing Catalyst 9.10 on Ubuntu Karmic

    I wanted to install the final Catalyst 9.10 on Ubuntu Karmic, and I get this error thay says:

    libamdxvba1 depends on libstdc++5


    So I proceeded without installing libamdxvba1. What problems could I have by not installing libamdxvba1?

  • #2
    libstdc++.so.5 has been removed in Ubuntu Karmic.

    This should help you:
    Missing libstdc++.so.5 in Ubuntu 9.10 (Karmic)

    Comment

    Working...
    X