No announcement yet.

Unsupported Hardware watermark

  • Filter
  • Time
  • Show
Clear All
new posts

  • #31
    allquixotic script worked fine for me Mint 11 64bit, catalyst 11.7 (ati hd 5770)
    but mouse still gets stuck on lower right corner of the screen.
    and i dont have any watermark there.


    • #32
      what a pain.


      • #33
        AMD A series Unsupported

        I have successfully installed the AMD Driver and it seems to work fine, but the AMD Unsupported Hardware logo is in the bottom left screen. I have downloaded the AMD driver to extract the control file because I have been told swapping the control files in etc/ati will fix it. But, I can't figure out how to extract the .run file. A nice gentleman told me to "sh --extract ati" but when I type that in to terminal, it doesn't work. I'm still a bit new to Linux and don't know what to do with that piece of code but to copy and paste it into terminal. Any help would be appreciated.


        • #34
          Logically you need to use the real name not after that you get the content inside an ati dir - or whatever you call it.


          • #35
            I figured out the extraction with your directions. Like I said, I am a noob and I also didn't realize to change the directory in Terminal to the Desktop, where I had the .run file saved.

            Now, when I try to copy the new control file into the correct folder (etc/ati), it gives me a restricted warning. I am assuming I need to do this in Terminal, but I do not know the commands. I know sudo allows for changes on the Administration level. Can I do this in the GUI?


            • #36

              I figured it out. I right clicked the ATI folder within the ETC folder and selected to open as Administrator. This allowed me to replace the control file and solved all my problems with the unsupported hardware logo. Thanks to all who helped.