Announcement

Collapse
No announcement yet.

Heroes of Newerth w/ ATI

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Heroes of Newerth w/ ATI

    Would someone mind taking a quick peek at this thread for Heroes of Newerth? -- http://forums.heroesofnewerth.com/sh...d.php?p=361302

    For some reason the game works by running the "GUI shortcut", but claims to not have OpenGL when running from the bash prompt...

  • #2
    For whatever reason it's not allowing me to reply to that message.
    Anyways, try 'unset LIBGL_ALWAYS_INDIRECT'

    Comment


    • #3
      Great thanks! That worked perfectly :-)

      Comment


      • #4
        ?

        I am curious as to where I would run that command?

        via console? or editing a line in a config file?

        Sorry for the dumb question I'm new to OpenGL or video gaming on my linux workstation really, so i've had no reason to do this in the past.

        I'm running SLED 11.0 at the moment, it is running on a Dell Latitude D630. Pretty much a test system but should have just enough capability for this game to run.

        Comment


        • #5
          Originally posted by duplex View Post
          I am curious as to where I would run that command?

          via console? or editing a line in a config file?

          Sorry for the dumb question I'm new to OpenGL or video gaming on my linux workstation really, so i've had no reason to do this in the past.

          I'm running SLED 11.0 at the moment, it is running on a Dell Latitude D630. Pretty much a test system but should have just enough capability for this game to run.
          Hey duplex,

          Yes, you would execute the following in a terminal (xterm, terminal, kterm, etc.)

          This is what worked for me specifically:
          Code:
          # My Heroes of Newerth binary is located in /mnt/games/hon/hon.sh
          unset LIBGL_ALWAYS_INDIRECT
          cd /mnt/games/hon/hon.sh
          ./hon.sh

          Comment

          Working...
          X