Announcement

Collapse
No announcement yet.

Catalyst 9.8 + Kernel 2.6.29 = Freeze

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Catalyst 9.8 + Kernel 2.6.29 = Freeze

    Running up to date Fedora 11 here just wondering how many people are having this issue? Does it happen with 2.6.30? Does it hang up With other distros whose kernels are 2.6.29.x or 2.6.30.x or is this just Fedora specific issue?

    Catalyst driver installs fine and then after rebooting it loads everything like it's supposed to, but then basically when moving a cursor under KDE 4.3 computer just freezes (must be rebooted) under 5 seconds. With or without desktop effects.

    P.S.
    Maybe Catalyst devs should just target Fedora releases of the desktop "GNU/Linuxes", since when it works under Fedora it should work everywhere ;D

  • #2
    Originally posted by blindfrog View Post
    Running up to date Fedora 11 here just wondering how many people are having this issue? Does it happen with 2.6.30? Does it hang up With other distros whose kernels are 2.6.29.x or 2.6.30.x or is this just Fedora specific issue?

    Catalyst driver installs fine and then after rebooting it loads everything like it's supposed to, but then basically when moving a cursor under KDE 4.3 computer just freezes (must be rebooted) under 5 seconds. With or without desktop effects.

    P.S.
    Maybe Catalyst devs should just target Fedora releases of the desktop "GNU/Linuxes", since when it works under Fedora it should work everywhere ;D
    In Fedora 11, Xorg segfaults with Catalyst.

    Comment


    • #3
      Fedora 11 with self-compiled 2.6.30.4 kernel gives same result
      Black screen + freeze on startup. The first time i installed it ( using init 3 and init 5 to restart X server) it worked for 10 seconds before it froze my computer.
      Here is the output

      Code:
      X.Org X Server 1.6.1.901 (1.6.2 RC 1)
      Release Date: 2009-5-8
      X Protocol Version 11, Revision 0
      Build Operating System: Linux 2.6.18-128.1.6.el5 x86_64 
      Current Operating System: Linux localhost.localdomain 2.6.30.4 #1 SMP Sat Aug 8 16:54:10 CEST 2009 x86_64
      Kernel command line: ro vga=0x346 root=UUID=93d72aff-1281-47e9-a48d-f6c59363454e rhgb quiet
      Build Date: 18 May 2009  02:47:15PM
      Build ID: xorg-x11-server 1.6.1.901-1.fc11 
      	Before reporting problems, check http://wiki.x.org
      	to make sure that you have the latest version.
      Markers: (--) probed, (**) from config file, (==) default setting,
      	(++) from command line, (!!) notice, (II) informational,
      	(WW) warning, (EE) error, (NI) not implemented, (??) unknown.
      (==) Log file: "/var/log/Xorg.1.log", Time: Tue Aug 18 11:36:06 2009
      (==) Using config file: "/etc/X11/xorg.conf"
      (==) ServerLayout "X.org Configured"
      (**) |-->Screen "aticonfig-Screen[0]-0" (0)
      (**) |   |-->Monitor "aticonfig-Monitor[0]-0"
      (**) |   |-->Device "aticonfig-Device[0]-0"
      (**) |-->Input Device "Mouse0"
      (**) |-->Input Device "Keyboard0"
      (==) Automatically adding devices
      (==) Automatically enabling devices
      (**) FontPath set to:
      	catalogue:/etc/X11/fontpath.d,
      	built-ins,
      	catalogue:/etc/X11/fontpath.d,
      	built-ins
      (**) ModulePath set to "/usr/lib64/xorg/modules"
      (**) Extension "Composite" is disabled
      (WW) AllowEmptyInput is on, devices using drivers 'kbd', 'mouse' or 'vmmouse' will be disabled.
      (WW) Disabling Mouse0
      (WW) Disabling Keyboard0
      (II) Loader magic: 0x7b40
      (II) Module ABI versions:
      	X.Org ANSI C Emulation: 0.4
      	X.Org Video Driver: 5.0
      	X.Org XInput driver : 4.0
      	X.Org Server Extension : 2.0
      (II) Loader running on linux
      (--) using VT number 7
      
      (--) PCI:*(0@1:0:0) ATI Technologies Inc RV770 [Radeon HD 4870] rev 0, Mem @ 0xd0000000/268435456, 0xfe9e0000/65536, I/O @ 0x0000c000/256, BIOS @ 0x????????/131072
      (II) No APM support in BIOS or kernel
      (II) System resource ranges:
      	[0] -1	0	0xffffffff - 0xffffffff (0x1) MX[B]
      	[1] -1	0	0x000f0000 - 0x000fffff (0x10000) MX[B]
      	[2] -1	0	0x000c0000 - 0x000effff (0x30000) MX[B]
      	[3] -1	0	0x00000000 - 0x0009ffff (0xa0000) MX[B]
      	[4] -1	0	0x0000ffff - 0x0000ffff (0x1) IX[B]
      	[5] -1	0	0x00000000 - 0x00000000 (0x1) IX[B]
      (II) "extmod" will be loaded. This was enabled by default and also specified in the config file.
      (II) "dbe" will be loaded. This was enabled by default and also specified in the config file.
      (II) "glx" will be loaded. This was enabled by default and also specified in the config file.
      (II) "record" will be loaded. This was enabled by default and also specified in the config file.
      (II) "dri" will be loaded. This was enabled by default and also specified in the config file.
      (II) "dri2" will be loaded. This was enabled by default and also specified in the config file.
      (II) LoadModule: "glx"
      (II) Loading /usr/lib64/xorg/modules/extensions//libglx.so
      (II) Module glx: vendor="FireGL - ATI Technologies Inc."
      	compiled for 7.4.0, module version = 1.0.0
      (II) Loading extension GLX
      (II) LoadModule: "dri"
      (II) Loading /usr/lib64/xorg/modules/extensions//libdri.so
      (II) Module dri: vendor="X.Org Foundation"
      	compiled for 7.4.0, module version = 1.0.0
      (II) Loading extension XFree86-DRI
      (II) Loading sub module "fglrxdrm"
      (II) LoadModule: "fglrxdrm"
      (II) Loading /usr/lib64/xorg/modules/linux//libfglrxdrm.so
      (II) Module fglrxdrm: vendor="FireGL - ATI Technologies Inc."
      	compiled for 1.4.99.906, module version = 8.64.3
      (II) LoadModule: "dri2"
      (II) Loading /usr/lib64/xorg/modules/extensions//libdri2.so
      (II) Module dri2: vendor="X.Org Foundation"
      	compiled for 1.6.1.901, module version = 1.0.0
      	ABI class: X.Org Server Extension, version 2.0
      (II) Loading extension DRI2
      (II) LoadModule: "extmod"
      (II) Loading /usr/lib64/xorg/modules/extensions//libextmod.so
      (II) Module extmod: vendor="X.Org Foundation"
      	compiled for 1.6.1.901, module version = 1.0.0
      	Module class: X.Org Server Extension
      	ABI class: X.Org Server Extension, version 2.0
      (II) Loading extension SELinux
      (II) Loading extension MIT-SCREEN-SAVER
      (II) Loading extension XFree86-VidModeExtension
      (II) Loading extension XFree86-DGA
      (II) Loading extension DPMS
      (II) Loading extension XVideo
      (II) Loading extension XVideo-MotionCompensation
      (II) Loading extension X-Resource
      (II) LoadModule: "record"
      (II) Loading /usr/lib64/xorg/modules/extensions//librecord.so
      (II) Module record: vendor="X.Org Foundation"
      	compiled for 1.6.1.901, module version = 1.13.0
      	Module class: X.Org Server Extension
      	ABI class: X.Org Server Extension, version 2.0
      (II) Loading extension RECORD
      (II) LoadModule: "dbe"
      (II) Loading /usr/lib64/xorg/modules/extensions//libdbe.so
      (II) Module dbe: vendor="X.Org Foundation"
      	compiled for 1.6.1.901, module version = 1.0.0
      	Module class: X.Org Server Extension
      	ABI class: X.Org Server Extension, version 2.0
      (II) Loading extension DOUBLE-BUFFER
      (II) LoadModule: "fglrx"
      (II) Loading /usr/lib64/xorg/modules/drivers//fglrx_drv.so
      
      Backtrace:
      Does not even output backtrace before it dies

      Comment


      • #4
        There's 2.6.30 in updates-testing for F11 if you want to give that a go. Haven't heard of any people being successful yet with Fedora though, so I'm the response (and hopefully package) of rpmfusion guys.

        Not targeting Fedora seems silly. The majority of stuff comes out there first here and the users are happier with a bit more breakage. Sounds like ideal beta testing place ;D


        Edit: Might want to watch this space:
        https://bugzilla.rpmfusion.org/show_bug.cgi?id=562
        Last edited by Erikina; 08-18-2009, 05:56 PM.

        Comment


        • #5
          See my post from another thread:
          http://www.phoronix.com/forums/showp...5&postcount=39
          The money quote:

          Code:
          Installation complete!
          
          *** glibc detected *** ./setup.data/bin/x86_64/setup: double free or corruption (fasttop): 0x00000000018314b0 ***
          When installing from console. Installing from X leaves you blissfully unaware of this error message. Can anyone else confirm?

          I'm running F11 AMD64.

          Comment


          • #6
            With SWCursor, Xorg doesn't freeze, however it shows corruption around the cursor if AIGLX composition is enabled. Add this to the "Device" section in Xorg.

            Code:
            	Option	    "SWCursor"	"true"

            Comment


            • #7
              NO GO

              Originally posted by TrentZ View Post
              With SWCursor, Xorg doesn't freeze, however it shows corruption around the cursor if AIGLX composition is enabled. Add this to the "Device" section in Xorg.

              Code:
              	Option	    "SWCursor"	"true"

              I have tried this solution on both 32 and 64 bit versions of fedora 11. With standard kernel and 2.6.30.4 (self compiled).. and all results in black screen freeze... Error trace is exactly same as before, so basically this workaround does no good at all

              xorg.conf
              Code:
              Section "ServerLayout"
              	Identifier     "X.org Configured"
              	Screen      0  "aticonfig-Screen[0]-0" 0 0
              	InputDevice    "Mouse0" "CorePointer"
              	InputDevice    "Keyboard0" "CoreKeyboard"
              EndSection
              
              Section "ServerFlags"
              Option  "AIGLX" "off"
              EndSection
              
              
              
              Section "Files"
              	ModulePath   "/usr/lib64/xorg/modules"
              	FontPath     "catalogue:/etc/X11/fontpath.d"
              	FontPath     "built-ins"
              EndSection
              
              Section "Module"
              	Load  "glx"
              	Load  "dri"
              	Load  "dri2"
              	Load  "extmod"
              	Load  "record"
              	Load  "dbe"
              EndSection
              
               Section "Extensions"
                  Option  "Composite" "Disable"  #make DRI work with fglrx.
               EndSection
              
              Section "InputDevice"
              	Identifier  "Keyboard0"
              	Driver      "kbd"
              EndSection
              
              Section "InputDevice"
              	Identifier  "Mouse0"
              	Driver      "mouse"
              	Option	    "Protocol" "auto"
              	Option	    "Device" "/dev/input/mice"
              	Option	    "ZAxisMapping" "4 5 6 7"
              EndSection
              
              Section "Monitor"
              
              	#DisplaySize	  510   290	# mm
              	Identifier   "Monitor0"
              	VendorName   "ACR"
              	ModelName    "Acer V233H"
              	HorizSync    30.0 - 94.0
              	VertRefresh  49.0 - 75.0
              	Option	    "DPMS"
              EndSection
              
              Section "Monitor"
              	Identifier   "aticonfig-Monitor[0]-0"
              	Option	    "VendorName" "ATI Proprietary Driver"
              	Option	    "ModelName" "Generic Autodetecting Monitor"
              	Option	    "DPMS" "true"
              EndSection
              
              Section "Device"
              Option	    "SWCursor"	"true"
                      ### Available Driver options are:-
                      ### Values: <i>: integer, <f>: float, <bool>: "True"/"False",
                      ### <string>: "String", <freq>: "<f> Hz/kHz/MHz"
                      ### [arg]: arg optional
                      #Option     "NoAccel"            	# [<bool>]
                      #Option     "SWcursor"           	# [<bool>]
                      #Option     "Dac6Bit"            	# [<bool>]
                      #Option     "Dac8Bit"            	# [<bool>]
                      #Option     "BusType"            	# [<str>]
                      #Option     "CPPIOMode"          	# [<bool>]
                      #Option     "CPusecTimeout"      	# <i>
                      #Option     "AGPMode"            	# <i>
                      #Option     "AGPFastWrite"       	# [<bool>]
                      #Option     "AGPSize"            	# <i>
                      #Option     "GARTSize"           	# <i>
                      #Option     "RingSize"           	# <i>
                      #Option     "BufferSize"         	# <i>
                      #Option     "EnableDepthMoves"   	# [<bool>]
                      #Option     "EnablePageFlip"     	# [<bool>]
                      #Option     "NoBackBuffer"       	# [<bool>]
                      #Option     "DMAForXv"           	# [<bool>]
                      #Option     "FBTexPercent"       	# <i>
                      #Option     "DepthBits"          	# <i>
                      #Option     "PCIAPERSize"        	# <i>
                      #Option     "AccelDFS"           	# [<bool>]
                      #Option     "IgnoreEDID"         	# [<bool>]
                      #Option     "DisplayPriority"    	# [<str>]
                      #Option     "PanelSize"          	# [<str>]
                      #Option     "ForceMinDotClock"   	# <freq>
                      #Option     "ColorTiling"        	# [<bool>]
                      #Option     "VideoKey"           	# <i>
                      #Option     "RageTheatreCrystal" 	# <i>
                      #Option     "RageTheatreTunerPort" 	# <i>
                      #Option     "RageTheatreCompositePort" 	# <i>
                      #Option     "RageTheatreSVideoPort" 	# <i>
                      #Option     "TunerType"          	# <i>
                      #Option     "RageTheatreMicrocPath" 	# <str>
                      #Option     "RageTheatreMicrocType" 	# <str>
                      #Option     "ScalerWidth"        	# <i>
                      #Option     "RenderAccel"        	# [<bool>]
                      #Option     "SubPixelOrder"      	# [<str>]
                      #Option     "ShowCache"          	# [<bool>]
                      #Option     "DynamicClocks"      	# [<bool>]
                      #Option     "VGAAccess"          	# [<bool>]
                      #Option     "ReverseDDC"         	# [<bool>]
                      #Option     "LVDSProbePLL"       	# [<bool>]
                      #Option     "AccelMethod"        	# <str>
                      #Option     "DRI"                	# [<bool>]
                      #Option     "ConnectorTable"     	# <str>
                      #Option     "DefaultConnectorTable" 	# [<bool>]
                      #Option     "DefaultTMDSPLL"     	# [<bool>]
                      #Option     "TVDACLoadDetect"    	# [<bool>]
                      #Option     "ForceTVOut"         	# [<bool>]
                      #Option     "TVStandard"         	# <str>
                      #Option     "IgnoreLidStatus"    	# [<bool>]
                      #Option     "DefaultTVDACAdj"    	# [<bool>]
                      #Option     "Int10"              	# [<bool>]
                      #Option     "EXAVSync"           	# [<bool>]
                      #Option     "ATOMTVOut"          	# [<bool>]
                      #Option     "R4xxATOM"           	# [<bool>]
              	Identifier  "Card0"
              	Driver      "radeon"
              	VendorName  "ATI Technologies Inc"
              	BoardName   "RV770 [Radeon HD 4870]"
              	BusID       "PCI:1:0:0"
              EndSection
              
              Section "Device"
              	Identifier  "aticonfig-Device[0]-0"
              	Driver      "fglrx"
              	BusID       "PCI:1:0:0"
              EndSection
              
              Section "Screen"
              	Identifier "Screen0"
              	Device     "Card0"
              	Monitor    "Monitor0"
              	SubSection "Display"
              		Viewport   0 0
              		Depth     1
              	EndSubSection
              	SubSection "Display"
              		Viewport   0 0
              		Depth     4
              	EndSubSection
              	SubSection "Display"
              		Viewport   0 0
              		Depth     8
              	EndSubSection
              	SubSection "Display"
              		Viewport   0 0
              		Depth     15
              	EndSubSection
              	SubSection "Display"
              		Viewport   0 0
              		Depth     16
              	EndSubSection
              	SubSection "Display"
              		Viewport   0 0
              		Depth     24
              	EndSubSection
              EndSection
              
              Section "Screen"
              	Identifier "aticonfig-Screen[0]-0"
              	Device     "aticonfig-Device[0]-0"
              	Monitor    "aticonfig-Monitor[0]-0"
              	DefaultDepth     24
              	SubSection "Display"
              		Viewport   0 0
              		Depth     24
              	EndSubSection
              EndSection

              Comment


              • #8
                Originally posted by TrentZ View Post
                With SWCursor, Xorg doesn't freeze, however it shows corruption around the cursor if AIGLX composition is enabled. Add this to the "Device" section in Xorg.

                Code:
                	Option	    "SWCursor"	"true"
                Thx works here and yes cursor flickers with desktop effecst on :P

                Funny that cursor movement can kill the whole system

                Comment


                • #9
                  Originally posted by blindfrog View Post
                  Thx works here and yes cursor flickers with desktop effecst on :P

                  Funny that cursor movement can kill the whole system
                  Can you please post your xorg.conf?

                  Comment


                  • #10
                    Originally posted by TorkildJ View Post
                    I have tried this solution on both 32 and 64 bit versions of fedora 11. With standard kernel and 2.6.30.4 (self compiled).. and all results in black screen freeze... Error trace is exactly same as before, so basically this workaround does no good at all

                    xorg.conf
                    Code:
                    Section "ServerLayout"
                    	Identifier     "X.org Configured"
                    	Screen      0  "aticonfig-Screen[0]-0" 0 0
                    	InputDevice    "Mouse0" "CorePointer"
                    	InputDevice    "Keyboard0" "CoreKeyboard"
                    EndSection
                    
                    Section "ServerFlags"
                    Option  "AIGLX" "off"
                    EndSection
                    
                    
                    
                    Section "Files"
                    	ModulePath   "/usr/lib64/xorg/modules"
                    	FontPath     "catalogue:/etc/X11/fontpath.d"
                    	FontPath     "built-ins"
                    EndSection
                    
                    Section "Module"
                    	Load  "glx"
                    	Load  "dri"
                    	Load  "dri2"
                    	Load  "extmod"
                    	Load  "record"
                    	Load  "dbe"
                    EndSection
                    
                     Section "Extensions"
                        Option  "Composite" "Disable"  #make DRI work with fglrx.
                     EndSection
                    
                    Section "InputDevice"
                    	Identifier  "Keyboard0"
                    	Driver      "kbd"
                    EndSection
                    
                    Section "InputDevice"
                    	Identifier  "Mouse0"
                    	Driver      "mouse"
                    	Option	    "Protocol" "auto"
                    	Option	    "Device" "/dev/input/mice"
                    	Option	    "ZAxisMapping" "4 5 6 7"
                    EndSection
                    
                    Section "Monitor"
                    
                    	#DisplaySize	  510   290	# mm
                    	Identifier   "Monitor0"
                    	VendorName   "ACR"
                    	ModelName    "Acer V233H"
                    	HorizSync    30.0 - 94.0
                    	VertRefresh  49.0 - 75.0
                    	Option	    "DPMS"
                    EndSection
                    
                    Section "Monitor"
                    	Identifier   "aticonfig-Monitor[0]-0"
                    	Option	    "VendorName" "ATI Proprietary Driver"
                    	Option	    "ModelName" "Generic Autodetecting Monitor"
                    	Option	    "DPMS" "true"
                    EndSection
                    
                    Section "Device"
                    Option	    "SWCursor"	"true"
                            ### Available Driver options are:-
                            ### Values: <i>: integer, <f>: float, <bool>: "True"/"False",
                            ### <string>: "String", <freq>: "<f> Hz/kHz/MHz"
                            ### [arg]: arg optional
                            #Option     "NoAccel"            	# [<bool>]
                            #Option     "SWcursor"           	# [<bool>]
                            #Option     "Dac6Bit"            	# [<bool>]
                            #Option     "Dac8Bit"            	# [<bool>]
                            #Option     "BusType"            	# [<str>]
                            #Option     "CPPIOMode"          	# [<bool>]
                            #Option     "CPusecTimeout"      	# <i>
                            #Option     "AGPMode"            	# <i>
                            #Option     "AGPFastWrite"       	# [<bool>]
                            #Option     "AGPSize"            	# <i>
                            #Option     "GARTSize"           	# <i>
                            #Option     "RingSize"           	# <i>
                            #Option     "BufferSize"         	# <i>
                            #Option     "EnableDepthMoves"   	# [<bool>]
                            #Option     "EnablePageFlip"     	# [<bool>]
                            #Option     "NoBackBuffer"       	# [<bool>]
                            #Option     "DMAForXv"           	# [<bool>]
                            #Option     "FBTexPercent"       	# <i>
                            #Option     "DepthBits"          	# <i>
                            #Option     "PCIAPERSize"        	# <i>
                            #Option     "AccelDFS"           	# [<bool>]
                            #Option     "IgnoreEDID"         	# [<bool>]
                            #Option     "DisplayPriority"    	# [<str>]
                            #Option     "PanelSize"          	# [<str>]
                            #Option     "ForceMinDotClock"   	# <freq>
                            #Option     "ColorTiling"        	# [<bool>]
                            #Option     "VideoKey"           	# <i>
                            #Option     "RageTheatreCrystal" 	# <i>
                            #Option     "RageTheatreTunerPort" 	# <i>
                            #Option     "RageTheatreCompositePort" 	# <i>
                            #Option     "RageTheatreSVideoPort" 	# <i>
                            #Option     "TunerType"          	# <i>
                            #Option     "RageTheatreMicrocPath" 	# <str>
                            #Option     "RageTheatreMicrocType" 	# <str>
                            #Option     "ScalerWidth"        	# <i>
                            #Option     "RenderAccel"        	# [<bool>]
                            #Option     "SubPixelOrder"      	# [<str>]
                            #Option     "ShowCache"          	# [<bool>]
                            #Option     "DynamicClocks"      	# [<bool>]
                            #Option     "VGAAccess"          	# [<bool>]
                            #Option     "ReverseDDC"         	# [<bool>]
                            #Option     "LVDSProbePLL"       	# [<bool>]
                            #Option     "AccelMethod"        	# <str>
                            #Option     "DRI"                	# [<bool>]
                            #Option     "ConnectorTable"     	# <str>
                            #Option     "DefaultConnectorTable" 	# [<bool>]
                            #Option     "DefaultTMDSPLL"     	# [<bool>]
                            #Option     "TVDACLoadDetect"    	# [<bool>]
                            #Option     "ForceTVOut"         	# [<bool>]
                            #Option     "TVStandard"         	# <str>
                            #Option     "IgnoreLidStatus"    	# [<bool>]
                            #Option     "DefaultTVDACAdj"    	# [<bool>]
                            #Option     "Int10"              	# [<bool>]
                            #Option     "EXAVSync"           	# [<bool>]
                            #Option     "ATOMTVOut"          	# [<bool>]
                            #Option     "R4xxATOM"           	# [<bool>]
                    	Identifier  "Card0"
                    	Driver      "radeon"
                    	VendorName  "ATI Technologies Inc"
                    	BoardName   "RV770 [Radeon HD 4870]"
                    	BusID       "PCI:1:0:0"
                    EndSection
                    
                    Section "Device"
                    	Identifier  "aticonfig-Device[0]-0"
                    	Driver      "fglrx"
                    	BusID       "PCI:1:0:0"
                    EndSection
                    
                    Section "Screen"
                    	Identifier "Screen0"
                    	Device     "Card0"
                    	Monitor    "Monitor0"
                    	SubSection "Display"
                    		Viewport   0 0
                    		Depth     1
                    	EndSubSection
                    	SubSection "Display"
                    		Viewport   0 0
                    		Depth     4
                    	EndSubSection
                    	SubSection "Display"
                    		Viewport   0 0
                    		Depth     8
                    	EndSubSection
                    	SubSection "Display"
                    		Viewport   0 0
                    		Depth     15
                    	EndSubSection
                    	SubSection "Display"
                    		Viewport   0 0
                    		Depth     16
                    	EndSubSection
                    	SubSection "Display"
                    		Viewport   0 0
                    		Depth     24
                    	EndSubSection
                    EndSection
                    
                    Section "Screen"
                    	Identifier "aticonfig-Screen[0]-0"
                    	Device     "aticonfig-Device[0]-0"
                    	Monitor    "aticonfig-Monitor[0]-0"
                    	DefaultDepth     24
                    	SubSection "Display"
                    		Viewport   0 0
                    		Depth     24
                    	EndSubSection
                    EndSection
                    Have you blacklisted radeon module from /etc/modprobe.d/blaclist.conf? Black screen here also if I haven't.

                    Add "blacklist radeon" there like the others that are already there.

                    Comment

                    Working...
                    X