Announcement

Collapse
No announcement yet.

Request for pre-release drivers

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Request for pre-release drivers

    Hi,
    I feel kind of pathetic needing to beg for "leaked" drivers, but in reality all I want is to make my (Fedora) machine work (save the amount of time I need to dual boot into XP to do work).

    I'm looking for either a generic installer or a .rpm

    If anyone would be kind enough to share, either post a link here (for everyone) or email it to me at erikina@gmail.com

    Thanks a lot,
    Eric

  • #2
    "Fedora" is hopeless no one can help you....


    Fedora is the testing platform for the redhut enterprice linux...

    ubuntu 9.10 isn't supportet to... kernel 2.6.31 is not supportet xserver 1.7 is not supportet...

    soo realy Fedora testing platform is to new...

    Comment


    • #3
      Originally posted by Qaridarium View Post
      "Fedora" is hopeless no one can help you....
      No one without the 9.8 pre-release that is..

      Fedora is the testing platform for the redhut enterprice linux...
      Just in the small chance you're not trolling and don't actually know -- it's not, not even close.

      ubuntu 9.10 isn't supportet to... kernel 2.6.31 is not supportet xserver 1.7 is not supportet...
      Hence why I need the pre-release

      soo realy Fedora testing platform is to new...
      If a 4 month kernel is too new for fglrx, then yeah, I guess it is.

      Comment


      • #4
        Originally posted by Erikina View Post
        No one without the 9.8 pre-release that is..

        Just in the small chance you're not trolling and don't actually know -- it's not, not even close.

        Hence why I need the pre-release

        If a 4 month kernel is too new for fglrx, then yeah, I guess it is.
        the Point is... wait for the 9-8 relase if you think that's your solution.

        Comment

        Working...
        X