Announcement

Collapse
No announcement yet.

Oblivion looks good in newcatalyst+wine1.1.25

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Oblivion looks good in newcatalyst+wine1.1.25

    In the old catalyst (9.6) and wine 1.1.25 the skin only was black but in the new one the skin looks good.
    HDR work to.


  • #2
    Originally posted by Qaridarium View Post
    In the old catalyst (9.6) and wine 1.1.25 the skin only was black but in the new one the skin looks good.
    HDR work to.
    Does this new catalyst support 2.6.30 kernel?

    Comment


    • #3
      Originally posted by Pulfer View Post
      Does this new catalyst support 2.6.30 kernel?
      no simply no!... realy not yet-

      Comment


      • #4
        Originally posted by Qaridarium View Post
        no simply no!... realy not yet-
        I think some one has to explain to us why the catalyst doesn't support new kernels for such a long period. Is it a very difficult and time-consuming job?

        Comment


        • #5
          Well nvidia legacy drivers even support 2.6.31 rc since rc1 or so and for 185.18.14 there is a little patch. Must be harder for fglrx devs

          Comment


          • #6
            Originally posted by doubledr View Post
            I think some one has to explain to us why the catalyst doesn't support new kernels for such a long period. Is it a very difficult and time-consuming job?
            the target is not .30 the target is 31 and the new one will not have support yes, but the next one after that one.

            Comment


            • #7
              When did the 2.6.30 kernel "come out"? 2 months now? From what I remember, fglrx has always taken 1-3 months in supporting new kernels.

              Comment


              • #8
                No, only only 1 month ago, but 2.6.29 support is still missing, which is the key to the error messages with .30 as they began with .29. That came out nearly 4 month ago.

                Date: Mon Mar 23 16:12:14 2009 -0700

                Linux 2.6.29

                Date: Tue Jun 9 20:05:27 2009 -0700

                Linux 2.6.30

                Comment

                Working...
                X