Announcement

Collapse
No announcement yet.

AMD 8.35.5 Driver -- Hello Catalyst Control Center Linux Edition!

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #11
    billybore,

    What about PowerPlay do you have problems with? It's great through aticonfig and support for PowerPlay in amdcccle will be added soon.
    Michael Larabel
    http://www.michaellarabel.com/

    Comment


    • #12
      will we EVER have crossfire in linux?

      Comment


      • #13
        Originally posted by hazeldene View Post
        will we EVER have crossfire in linux?
        Later in 2007 I guess. I think they improve fglrx drastically in 2007. Maybe Michaels upcoming article will show us some new information.

        Comment


        • #14
          Still present the cropping bug on tv-out http://ati.cchtml.com/show_bug.cgi?id=309

          Comment


          • #15
            Resolved Issues

            * The screen no longer turns black if the X-Server is terminated from the text console. This condition was known to occur only on certain laptop confgiurations.
            that one is funny. i just got black screen with 8.34.8 when shutting down my X session to build new 8.35 drivers.

            and my pc is definitely no laptop :]

            i wonder if their laptop fix will do the trick for me :]

            Comment


            • #16
              yoshi314,

              please report back results because I had that issue, too. Thanks.

              Comment


              • #17
                Originally posted by yoshi314 View Post
                that one is funny. i just got black screen with 8.34.8 when shutting down my X session to build new 8.35 drivers.

                and my pc is definitely no laptop :]

                i wonder if their laptop fix will do the trick for me :]
                Why did you have to shutdown your X session when building the drivers? You should be able to run --buildpkg from X.
                Michael Larabel
                http://www.michaellarabel.com/

                Comment


                • #18
                  okay... this is a bit pain in the ass.... forget the AGILX and etc...
                  every time i do installation or upgrading driver from ATI on my laptops *ALWAYS* i get OpenGL = MESA.

                  can someone tell me why?
                  everytime i have to go through hoops to get the ATI Renderer.

                  any help/hints are much apreciated.

                  thanks

                  Comment


                  • #19
                    Originally posted by khakhovich View Post
                    okay... this is a bit pain in the ass.... forget the AGILX and etc...
                    every time i do installation or upgrading driver from ATI on my laptops *ALWAYS* i get OpenGL = MESA.

                    can someone tell me why?
                    everytime i have to go through hoops to get the ATI Renderer.

                    any help/hints are much apreciated.

                    thanks

                    Can you elaborate a bit more? I seem to never run into that issue.

                    BTW, a few more thoughts on the control center @ http://www.michaellarabel.com/?k=blog&i=135
                    Michael Larabel
                    http://www.michaellarabel.com/

                    Comment


                    • #20
                      Originally posted by Michael View Post
                      Can you elaborate a bit more? I seem to never run into that issue.

                      BTW, a few more thoughts on the control center @ http://www.michaellarabel.com/?k=blog&i=135
                      well the composite=false is not being read right after update for whatever reason after upgrade, however second killall Xorg - seem to do the job.

                      so what exactly new in this driver aside a different window displying system info on the video card?

                      Comment

                      Working...
                      X