Announcement

Collapse
No announcement yet.

How to disable second screen on 4870x2?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • How to disable second screen on 4870x2?

    I have installed catalyst 9.6 on my kubuntu 9.04 and everything works fine, except one thing, when i move mouse to the right side of the desktop pointer freezes for a second. I suppose that it goes to second screen. How to disable second screen? Thanks in advance. Here is my xorg.conf:

    Section "ServerLayout"
    Identifier "aticonfig Layout"
    Screen 0 "aticonfig-Screen[0]-0" 0 0
    Screen "aticonfig-Screen[1]-0" RightOf "aticonfig-Screen[0]-0"
    EndSection

    Section "Files"
    EndSection

    Section "Module"
    EndSection

    Section "Monitor"
    Identifier "aticonfig-Monitor[0]-0"
    Option "VendorName" "ATI Proprietary Driver"
    Option "ModelName" "Generic Autodetecting Monitor"
    Option "DPMS" "true"
    EndSection

    Section "Monitor"
    Identifier "aticonfig-Monitor[1]-0"
    Option "VendorName" "ATI Proprietary Driver"
    Option "ModelName" "Generic Autodetecting Monitor"
    Option "DPMS" "true"
    EndSection

    Section "Device"
    Identifier "aticonfig-Device[0]-0"
    Driver "fglrx"
    Option "UseFastTLS" "1"
    BusID "PCI:3:0:0"
    EndSection

    Section "Device"
    Identifier "aticonfig-Device[1]-0"
    Driver "fglrx"
    BusID "PCI:4:0:0"
    EndSection

    Section "Screen"
    Identifier "aticonfig-Screen[0]-0"
    Device "aticonfig-Device[0]-0"
    Monitor "aticonfig-Monitor[0]-0"
    DefaultDepth 24
    SubSection "Display"
    Viewport 0 0
    Depth 24
    EndSubSection
    EndSection

    Section "Screen"
    Identifier "aticonfig-Screen[1]-0"
    Device "aticonfig-Device[1]-0"
    Monitor "aticonfig-Monitor[1]-0"
    DefaultDepth 24
    SubSection "Display"
    Viewport 0 0
    Depth 24
    EndSubSection
    EndSection

  • #2
    Resolved using amdcccle.

    Comment

    Working...
    X