Announcement

Collapse
No announcement yet.

catalyst 9.6 is out

Collapse
This topic is closed.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • catalyst 9.6 is out

    wget https://a248.e.akamai.net/f/674/9206...x86.x86_64.run

    works.

    very, very slowly ....

  • #2
    Originally posted by energyman View Post
    Do you have a changelog? I wonder what the improvements are.

    Comment


    • #3
      not yet, no. The release notes are always uploaded a bit later in my experience. I don't think they will be available in the next 12-24h

      but the driver package is a lot bigger than previous ones. 89mb instead of 85mb of 9.5 or 83 of 9.4, 81 of 9.3, 80 of 9.2, 79 of 9.1

      Comment


      • #4
        Originally posted by energyman View Post
        hehe beat me to it, but I can't compile it yet due to the same errors from 9.5 not building on kernel 2.6.29

        EDIT: The 2.6.29 patch still applies "cleanly".

        EDIT2:
        GL_VERTEX_SHADER_ARB:
        GL_MAX_VERTEX_UNIFORM_COMPONENTS_ARB = 1024
        GL_MAX_VARYING_FLOATS_ARB = 64
        GL_MAX_VERTEX_ATTRIBS_ARB = 16
        GL_MAX_TEXTURE_IMAGE_UNITS_ARB = 16
        GL_MAX_VERTEX_TEXTURE_IMAGE_UNITS_ARB = 16
        GL_MAX_COMBINED_TEXTURE_IMAGE_UNITS_ARB = 16
        GL_MAX_TEXTURE_COORDS_ARB = 16
        GL_FRAGMENT_SHADER_ARB:
        GL_MAX_FRAGMENT_UNIFORM_COMPONENTS_ARB = 1024
        GL_MAX_TEXTURE_COORDS_ARB = 16
        GL_MAX_TEXTURE_IMAGE_UNITS_ARB = 16
        yay!
        Last edited by hpestilence; 06-15-2009, 02:00 PM.

        Comment


        • #5
          Originally posted by hpestilence View Post
          hehe beat me to it, but I can't compile it yet due to the same errors from 9.5 not building on kernel 2.6.29

          EDIT: The 2.6.29 patch still applies "cleanly".

          EDIT2: yay!
          no 2.6.29? oh man - that sucks. Really. It does.

          Comment


          • #6
            release notes are out.

            Comment


            • #7
              Originally posted by energyman View Post
              no 2.6.29? oh man - that sucks. Really. It does.
              Just so you understand why we aren't spending all our time on the newest kernels, we have a number of workstation customers running on RHEL 4.7 which AFAIK uses a modified 2.6.9 kernel. No that is not a typo. Yes we have to support it.
              Last edited by bridgman; 06-15-2009, 02:50 PM.

              Comment


              • #8
                Originally posted by bridgman View Post
                Just so you understand why we aren't spending all our time on the newest kernels, we have a number of workstation customers running on RHEL 4.7 which AFAIK uses a modified 2.6.9 kernel. No that is not a typo. Yes we have to support it.
                What does that have to do with 2.6.29 and 2.6.30 which have been i rc for a few weeks. If Nvidia can do it so can AMD.

                Comment


                • #9
                  Originally posted by egon2003 View Post
                  If Nvidia can do it so can AMD.
                  What bridgeman is saying is that their dev team is inferior I think...

                  (nothing like a little banter to get some devs going...)

                  I mean come on 2.6.29 isn't even current now.

                  And we don't care if you have to support guys on RHEL 4.7. Thats your stupid agreements you made with them. Now aren't AMD at the forefront of technology? Or at least supposed to be?

                  Comment


                  • #10
                    Well there was me hoping I could use the new driver, looks like i'll stick with the radeon driver instead

                    Comment

                    Working...
                    X