Announcement

Collapse
No announcement yet.

Xorg 1.6 support in fglrx

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Xorg 1.6 support in fglrx

    Does any version of fglrx support Xorg 1.6? It's that the new Ubuntu is coming out with Xorg 1.6 and I'd like to know if I should event attempt the upgrade...

  • #2
    Originally posted by gzunk View Post
    Does any version of fglrx support Xorg 1.6? It's that the new Ubuntu is coming out with Xorg 1.6 and I'd like to know if I should event attempt the upgrade...
    Do you mean xserver 1.6 or Xorg 7.5?

    Comment


    • #3
      AFAIK the latest Ubuntu already has a working version of fglrx included in the Restricted Drivers area.

      Comment


      • #4
        Thanks, it looks as if Jaunty Jackalope (9.04) will have Xorg Server 1.6 and a working fglrx driver for R7xx cards, but I think I'll wait until someone else does it first before jumping in

        Comment


        • #5
          Originally posted by gzunk View Post
          Thanks, it looks as if Jaunty Jackalope (9.04) will have Xorg Server 1.6 and a working fglrx driver for R7xx cards, but I think I'll wait until someone else does it first before jumping in
          I'm currently running Jaunty and the fglrx version for it works just as good/bad as 9.2 does on Intrepid.

          Though since I'm only a casual gamer, I'm using the open source radeon driver most of the time.

          Comment


          • #6
            Remember that the Catalyst 9.4 driver release happens today (read it somewhere on game.amd.com). If the 9.4 Beta driver from Ubuntu supports it, the final one should, too.

            Comment


            • #7
              well, 9.4 is out for over a week now - for windows ...

              Comment


              • #8
                Originally posted by energyman View Post
                well, 9.4 is out for over a week now - for windows ...
                yeah, IIRC it was announced on some ATI developer/representant blog that the Linux driver was postponed to April 17th in order to polish some features.

                EDIT: right here http://blogs.amd.com/play/2009/04/08...-want-to-know/
                EDIT 2: Okay, they just wrote "on or about"... that can actually mean everything :P
                Last edited by NeoBrain; 04-17-2009, 10:20 AM.

                Comment


                • #9
                  I found the 'should be out on 17th' on game.amd too.
                  We will see, they have a couple of hours left. But they should fix their f* website. The german ati.amd.com side still links to the 9.2 driver....

                  Comment


                  • #10
                    ok, I tried 9.4 now and I am impressed. Really, really impressed.

                    ut2004 no difference
                    vegastrike-svn: performance problem with ataraxia fighter base (fps went down to 7FPS and less) GONE. FPS never below 30! performance problem with asteroid field less severe. Went up from 3-7 FPS to 12-14. Not great but at least playable. FPS also get back to normal a lot faster. You can have your screen filled with asteroids and still get 30-40 fps (when not centering on the jump point, fps are always a lot higher).

                    turning on effects in kde 4.2.69 - sweet. CPU load when using tvtime went down a bit.

                    Comment

                    Working...
                    X