Announcement

Collapse
No announcement yet.

AMD Dropping R300-R500 Support In Catalyst Driver

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Originally posted by Qaridarium View Post
    LOL! Football analogie what a mess...

    You makes Funn Yes i see the fun...

    In Fakt not every PC with pre installed Windows rund on windows this pc also can run with linux without Buy a linux! !

    and the marketshare by scaning the browser stats are wrong becourse my Konqueror can send "Windows 2000 with IE6.0" to the webservers...

    so the market share by scanning users browsers is crap to becourse all linux PCs send "I'm windows realy true! not Linux " <---but looks like a Pingue
    Who said anything about webbrowsers? Seriously quit living in a Utopian dreamworld, take the blinders off and look all around. If anything linux numbers could be inflated by non desktop/laptop devices running linux if your going by webstats.

    Comment


    • Originally posted by chrisr View Post
      Irrelevant: the distro is not the issue because they all use the Linux kernel and Xorg, and so are all affected equally.

      Geez.


      the catalyst is not the issue the user in fakt you are the problem becourse you can hack the linux kernel for your own and runs the new kernel on the old 9-3 driver!

      in fakt YOU ARE THE PROBLEM!

      Comment


      • Originally posted by Qaridarium View Post
        the catalyst is not the issue the user in fakt you are the problem becourse you can hack the linux kernel for your own and runs the new kernel on the old 9-3 driver!

        in fakt YOU ARE THE PROBLEM!
        And how many such patches have you submitted to do such? My guess none, judging by the issues you seem to have just getting english syntax right.

        Comment


        • You are ignored.

          Originally posted by Qaridarium View Post
          in fakt YOU ARE THE PROBLEM!
          I have concluded that you are a complete waste of my time.

          Goodbye.

          Comment


          • Originally posted by deanjo View Post
            And how many such patches have you submitted to do such? My guess none, judging by the issues you seem to have just getting english syntax right.
            do i want run the new kernel on the old catalyst driver ?

            i have a 4350 for the catalyst and a X800 for the Opensource drivers!

            YOU ARE THE PROBLEM! YOU WANT NEW KERNEL ON OLD DRIVERS .. So its your Work!

            not my work!

            Comment


            • Originally posted by chrisr View Post
              I have concluded that you are a complete waste of my time.

              Goodbye.
              in fakt.. you wast your own time by using fedora and using old catalyst on NEW Kernels!

              You wast your own time by your own!

              Comment


              • he is right. Fedora is crap. Broken pre-alpha software forced down the throat of users to abuse them as guinea pigs for RHEL.

                Comment


                • Originally posted by Qaridarium View Post
                  do i want run the new kernel on the old catalyst driver ?

                  i have a 4350 for the catalyst and a X800 for the Opensource drivers!

                  YOU ARE THE PROBLEM! YOU WANT NEW KERNEL ON OLD DRIVERS .. So its your Work!

                  not my work!
                  So in other words you can't. Before trying to come across as an elitist that knows his kung fu perhaps you should actually prove your abilities before calling others losers otherwise your just another hypocrite.

                  Comment


                  • @#
                    http://www.phoronix.com/forums/showt...3730#post63730

                    Comment


                    • Originally posted by deanjo View Post
                      So in other words you can't. Before trying to come across as an elitist that knows his kung fu perhaps you should actually prove your abilities before calling others losers otherwise your just another hypocrite.
                      energyman :"he is right. Fedora is crap. Broken pre-alpha software forced down the throat of users to abuse them as guinea pigs for RHEL. "

                      Soo You Lose your Time on Your CRAP Like Fedora!!!1!!!!!!


                      kernel 2.6.30 brings the last needet part for the opensource driver then the radeon/radeonHD opensource driver starts to work Full featured!

                      use old FGLRX on new kernels are CRAP! so you lost your time on your Crapy Thinking!

                      Comment


                      • Originally posted by Qaridarium View Post
                        energyman :"he is right. Fedora is crap. Broken pre-alpha software forced down the throat of users to abuse them as guinea pigs for RHEL. "

                        Soo You Lose your Time on Your CRAP Like Fedora!!!1!!!!!!


                        kernel 2.6.30 brings the last needet part for the opensource driver then the radeon/radeonHD opensource driver starts to work Full featured!

                        use old FGLRX on new kernels are CRAP! so you lost your time on your Crapy Thinking!
                        It's not full featured until it performs at the same performance levels as the blobs and offer the same feature set. Until then it is crippled. Besides if you watched the history of linux development at all especially when it comes to X and drivers you know as well as everybody else that the roadmap gets altered radically on a regular basis and there are no guarantees that the situation will be any better in 2.6.30.

                        Comment


                        • Originally posted by Qaridarium View Post
                          energyman :"he is right. Fedora is crap. Broken pre-alpha software forced down the throat of users to abuse them as guinea pigs for RHEL. "

                          Soo You Lose your Time on Your CRAP Like Fedora!!!1!!!!!!


                          kernel 2.6.30 brings the last needet part for the opensource driver then the radeon/radeonHD opensource driver starts to work Full featured!

                          use old FGLRX on new kernels are CRAP! so you lost your time on your Crapy Thinking!
                          Maybe it's because we hail from different parts of the world, but I find your behavior here...frankly, offensive. You are boorish and rude. While it is admirable that you took the time to learn English and participate in our board, it is evident that you have yet much to learn. Please stop.

                          Comment


                          • deanjo - just ignore them

                            The topic is Catalyst and fglrx; anyone trying to pick a "my distro is better than your distro" fight instead must therefore be either astonishingly clueless or a Troll.

                            Possibly even both.

                            Comment


                            • Originally posted by deanjo View Post
                              It's not full featured until it performs at the same performance levels as the blobs and offer the same feature set. Until then it is crippled. Besides if you watched the history of linux development at all especially when it comes to X and drivers you know as well as everybody else that the roadmap gets altered radically on a regular basis and there are no guarantees that the situation will be any better in 2.6.30.
                              your fedora crap can't do anythink!

                              becourse the Fully speed of the RadeonHD first comes with the 2.6.30 kernel !

                              but yes no 2.6.30 kernel to see!!!!

                              and the 9-3 Catalyst is not Out right now!

                              so you have still 2 monds supportet! befor the catalyst 9-4 comes out

                              Comment


                              • Originally posted by Qaridarium View Post
                                your fedora crap can't do anythink!

                                becourse the Fully speed of the RadeonHD first comes with the 2.6.30 kernel !

                                but yes no 2.6.30 kernel to see!!!!

                                and the 9-3 Catalyst is not Out right now!

                                so you have still 2 monds supportet! befor the catalyst 9-4 comes out
                                Who says I use Fedora? At least my distro comes with a spell check.

                                You still have NO proof that the opensource drivers will run at the same performance levels. Even the radeon opensource devs say that those performance levels are not realistically in reach nor will they every likely be in those levels.

                                Comment

                                Working...
                                X