Announcement

Collapse
No announcement yet.

Compiz blur with fglrx

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    SOLVED

    Well, looks like none of you knew this, but to make blur work, you have to enable Compiz's Workarounds plugin, and check the "AIGLX Fragment Parameter Fix", otherwise it won't work.

    Try it yourselves.
    Last edited by unimatrix; 12-13-2009, 07:46 AM.

    Comment


    • #17
      It works here without that option:

      http://adam.npark.com/blur2.jpg

      Adam

      Comment


      • #18
        Originally posted by adamk View Post
        It works here without that option:

        http://adam.npark.com/blur2.jpg

        Adam

        That's strange. It appears that we've discovered another weird bug. Can someone else (NeoBrain ?) confirm this, because it clearly is the solution in my case.

        Comment


        • #19
          Yeah, didn't work for me either, but with the fragment parameter fix it does. Thanks a bunch

          Comment


          • #20
            I had to use the alpha blur to make it work.

            Comment

            Working...
            X