Announcement

Collapse
No announcement yet.

rs780g powerplay catalyst 9.1 fedora 10 - problem

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #11
    Hi,

    another proof that PowerPlay works on rs780g link

    Comment


    • #12
      I've downgraded BIOS to F.03, still no PowerPlay.

      Comment


      • #13
        powerplay no powerplay

        It would be very surprising if they did not support that feature on the athlon, only on turion!
        And I must say it would be VERYUNFAIR OF THEM TO DO SO!
        I do not see any possible reason the chipset would loose its relevant feature due to some processor limitations, do you?

        Comment


        • #14
          I've written to hp support - here is their answer:

          "I will be glad to assist you in providing you the required information. I quickly checked the product specification and found that the unit has Integrated UMA Graphics ATI Mobility Radeon HD 3200 with maximum 512 MB shared system memory using 2 GB SDRAM and shipped with the processor AMD Athlon X2 Dual-Core Processor for Notebook PCs QL-60 (1.9-GHz, 1 MB L2 cache).

          I researched and found that the PowerPlay feature is only supported by Turion Processor and not Athlon ."

          But there is no information on AMD site that PowerPlay requires Turion. That guy on amd forum (c-butler) has Turion too...

          Comment


          • #15
            Where is the point that the CPU can restrict the power saving features? Hope that the free drivers will be able to help out here.

            Comment


            • #16
              I'm not aware of any CPU-specific powerplay differences, but the fact that Turions tend to be in notebooks and Athlons tend to be in desktops might be the point (ie it's not the CPU, it's the system).

              Powerplay was a laptop-only feature for many years but we have started using it in desktop systems over the last couple of years as well. I wouldn't be surprised if a notebook application of the 780 had a more aggressive PowerPlay implementation than a desktop application.

              Comment


              • #17
                powerplay no powerplay

                ok, as far as i know the processor family for the puma platform is the same for current mobile athlon and turion processors (10h or 11h isn't it?). I mean the socket s1 ql, rm, zm lines. The differences mentioned on the amd site are mainly the bus frequencies, power states, and cache size. so i believe the processor package is the same as well. It does not mention any influence on the powerplay features of the chipset. I have previously had a hp laptop with mobility x600 card. i have first had a celeron processor in it and after that exchanged for a pentium. The powerplay feature worked in both cases identically, and saved a lot of power. So for me the current issue either seems like a bug (which hopefully will be fixed) or a deliberate crippling of the chipset features depending on the processor version.
                The same athlon/turion processors are put in laptops with nvidia 8200 chipset which I wish i bought instead of this one - vdpau working mainly...
                What is more the athlon QL-60 and turion rm-70 and even the zm-84 share the same B1 core revision (as found on the www.cpu-world.com)
                Anyone has a turion processor for sale?

                Comment


                • #18
                  ok, another guy from HP support has answered:
                  "I got some research done into this and have found that the feature is purely video card based and the feature should be available on your unit."

                  Comment


                  • #19
                    powerplay

                    Hooray!
                    I hope they'll fix it soon... (another BIOS revision?)

                    Comment


                    • #20
                      Another answer from AMD support:
                      "PowerPlay isn't CPU specific as the last technician told you. I think HP made a mistake when they told you that information. PowerPlay is supported with that chip, but HP could have just not included the power play option on that model of laptop."

                      Comment

                      Working...
                      X