Announcement

Collapse
No announcement yet.

AMD Catalyst 9.1 Brings OpenGL 3.0

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • AMD Catalyst 9.1 Brings OpenGL 3.0

    Phoronix: AMD Catalyst 9.1 Brings OpenGL 3.0

    AMD has just released its first official Catalyst driver update for the new year. AMD had delivered several key improvements to their proprietary Linux driver stack last year as we shared in our AMD Linux 2008 Year in Review, but what's there to get excited about in Catalyst 9.1? Well, first and foremost there is improved Composite support during video playback, Hybrid CrossFire support, and a number of fixes. Oh, and there's also OpenGL 3.0 support!

    http://www.phoronix.com/vr.php?view=13443

  • #2
    was waiting for this one... sounds promissing.

    Can't wait to run MythTV with it.
    Last edited by tmpdir; 01-29-2009, 02:51 PM.

    Comment


    • #3
      I'm getting "File not found"...
      Oh well...
      until wget https://a248.e.akamai.net/f/674/9206...86.x86_64.run; do sleep 10s; done

      Edit: ok, just found in an other thread: https://a248.e.akamai.net/f/674/9206...x86.x86_64.run is the correct link.
      Last edited by Zhick; 01-29-2009, 02:27 PM.

      Comment


      • #4
        Very nice!

        Hope this one fixes a wow-freezing problem that was causing my friend to go back to windows.

        Comment


        • #5
          right now im using a nvidia card, but im definitely buy one as soon as im satisfied with how the open source or closed source drivers work

          Comment


          • #6
            Originally posted by Vadi View Post
            Very nice!

            Hope this one fixes a wow-freezing problem that was causing my friend to go back to windows.
            This issue is fixed in 8.12 for me.

            Comment


            • #7
              Guys from ATI did hard work. I'm impressed because now they have caught up with nvidia providing OpenGL 3.0 support.

              btw. Has anyone tried to install it on Fedora 10?
              Last edited by NSLW; 01-29-2009, 02:43 PM.

              Comment


              • #8
                The release is later in the month than usual, but considering what's new, I can't complain.

                Comment


                • #9
                  Can i use the Hybrid crossfire Feature with an new IGP and a Radeon HD3850 ?

                  Comment


                  • #10
                    Originally posted by Nille View Post
                    Can i use the Hybrid crossfire Feature with an new IGP and a Radeon HD3850 ?
                    No. You need a 780G Chipset (3200 HD IGP) and a 2400 or 34XX card afaik.
                    But the single 3850 is faster than the IGP/dedicated-combination anyway.

                    Comment


                    • #11
                      composite "improvements" are not official... since they crash video playback

                      Comment


                      • #12
                        Originally posted by Zhick View Post
                        No. You need a 780G Chipset (3200 HD IGP) and a 2400 or 34XX card afaik.
                        But the single 3850 is faster than the IGP/dedicated-combination anyway.
                        Yes i know but but the IGP dont need so many Power compared with my HD 3850.

                        Comment


                        • #13
                          no r300 support

                          Comment


                          • #14
                            Originally posted by NiBu View Post
                            no r300 support
                            mh under https://a248.e.akamai.net/f/674/9206...t_91_linux.pdf the The R300 Family is listed.


                            or what you mean with "no r300 support" ?
                            Last edited by Nille; 01-29-2009, 03:32 PM.

                            Comment


                            • #15
                              Originally posted by Vighy View Post
                              composite "improvements" are not official... since they crash video playback
                              So are you saying that this driver doesn't work as it should with composite? I'm asking because it's the second time AMD states in their changelog they have done fixes to make video playback work. Now I hope you are wrong or I'll have to think they just like to lie.

                              So, can someone confirm video playback works as it should with xv and composite enabled? If Yes, +10 to AMD, if not -1000 for lieying .

                              Comment

                              Working...
                              X