Announcement

Collapse
No announcement yet.

Catalyst 9.1 is out

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #21
    Originally posted by blabub View Post
    And still not usable with wine.
    What problems are you seeing? 9.1 beta was the first driver that let me play Source games, and I'm on a 64-bit OS...

    Comment


    • #22
      Originally posted by grantek View Post
      What problems are you seeing? 9.1 beta was the first driver that let me play Source games, and I'm on a 64-bit OS...
      Code:
      fixme:d3d_shader:shader_glsl_load_constants >>>>>>>>>>>>>>>>> GL_INVALID_OPERATION (0x502) from glUniform4fvARB @ glsl_shader.c / 524
      fixme:d3d_shader:shader_glsl_load_constantsI >>>>>>>>>>>>>>>>> GL_INVALID_OPERATION (0x502) from glUniform4ivARB @ glsl_shader.c / 401
      fixme:d3d_shader:shader_glsl_select >>>>>>>>>>>>>>>>> GL_INVALID_OPERATION (0x502) from glUseProgramObjectARB @ glsl_shader.c / 3570
      fixme:d3d_shader:shader_glsl_load_constants >>>>>>>>>>>>>>>>> GL_INVALID_OPERATION (0x502) from glUniform4fvARB @ glsl_shader.c / 524
      fixme:d3d_shader:shader_glsl_load_constantsI >>>>>>>>>>>>>>>>> GL_INVALID_OPERATION (0x502) from glUniform4ivARB @ glsl_shader.c / 401
      fixme:d3d_shader:shader_glsl_load_constants >>>>>>>>>>>>>>>>> GL_INVALID_OPERATION (0x502) from glUniform4fvARB @ glsl_shader.c / 524
      Stuff like this. With NVidia it works fine (EvE Online here).

      Comment


      • #23
        Boot to blank screen, - still not fixed..?!

        Hmmm, I installed on a fresh KDE 4.2 OpenSUSE 11.1 in the hope that this version actually fixed the boot to blank screen or crash to blank screen on exiting X.

        It does not.

        I'm somewhat surprised since this was listed as a blocker bug several times in the unofficial bugzilla list.

        Comment


        • #24
          The drivers suck.

          Comment


          • #25
            Originally posted by gsmd View Post
            Heiko
            Any noticeable video (h.264) decoding performance improvements?
            tbh: I don't have much comparison material as I almost never play high def video. But I ran a little test on an Duke Nukem Forever teaser movie I had on my computer (should be 720p according to the filename, not sure about the exact format).

            Using mplayer with `-vo x11' I had about 45% cpu usage (Athlon X2 5200, I think in Linux 100% would be fully using one of the cores, but I'm not sure) while with the option `-vo xv' I had about 25% cpu usage and according to aticonfig the HD3450 had a load of about 15%-20%. I could not check the load of the integrated HD3200 (aticonfig refused to give me that information).

            Comment


            • #26
              Seek something with 1080p, your cpu can easyly play 720p.

              Comment


              • #27
                Originally posted by Nille View Post
                for support what ? in the catalyst readme the r300 family ( Radeon 9500 and higher ) is listed
                R300 support has been broken for me and others for several revs now:

                http://phoronix.com/forums/showthread.php?t=14020

                Comment


                • #28
                  Originally posted by Heiko View Post
                  tbh: I don't have much comparison material as I almost never play high def video. But I ran a little test on an Duke Nukem Forever teaser movie I had on my computer (should be 720p according to the filename, not sure about the exact format).

                  Using mplayer with `-vo x11' I had about 45% cpu usage (Athlon X2 5200, I think in Linux 100% would be fully using one of the cores, but I'm not sure) while with the option `-vo xv' I had about 25% cpu usage and according to aticonfig the HD3450 had a load of about 15%-20%. I could not check the load of the integrated HD3200 (aticonfig refused to give me that information).
                  Originally posted by Kano View Post
                  Seek something with 1080p, your cpu can easyly play 720p.
                  I downloaded `the elephants dream' h.264 version from the Blender website (http://orange.blender.org/download), that one is 1024 x 576 (didn't have time to download the bigger 1080p version, maybe I'll do that tomorrow).

                  My cpu didn't stayed below 20% most of the time, the HD3450 did about 10%-15% load.

                  Comment


                  • #29
                    Thats 576p

                    Comment


                    • #30
                      Thank you for the corrected link

                      --buildpkg option worked fine for Mandriva/2009.0 64 bit
                      Now to play some games and movies.
                      Those who would give up Essential Liberty to purchase a little Temporary Safety,deserve neither Liberty nor Safety.
                      Ben Franklin 1755

                      Comment

                      Working...
                      X