Announcement

Collapse
No announcement yet.

X refuses to start, 100% CPU usage with new 8.34.8 drivers

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Originally posted by blakeyez View Post
    Interesting, I don't see irqbalance hogging any CPU on my machine. What hardware do you have (mobo, video card)? Are you running in 64-bit?
    Ok, I'm cofused by this forum. I don't see my first reply, but do see my second. (I must've messed something up.)

    Anyway, it's a Dell C521, AMD X2 3800+, 2 GB RAM, 250 GB SATA HD, ATI X1300 w/256 MB. (Other details available on the Dell web site.)

    I'm just in the process of installing FC6 on this system. Started from the re-spin DVD followed by a full yum update. Currently running kernel 2.6.20 64-bit build 2933.

    Comment


    • #17
      Originally posted by blakeyez View Post
      I haven't tried anything with this card on Windows (don't own a copy). You should definitely try logging into your machine via ssh (on mine it takes quite awhile for the password prompt to show up because of X hogging all the cpu, so let it sit for awhile before thinking it's not going to work). If you can confirm the same behavior, at least I wouldn't be alone with this issue
      i tried it a couple of times, but never got to log-in after lock-up. no ssh login prompt, ping works though so the machine shouldnt be completely dead. i waited for something like 5 mins - how long do you mean by "awhile" ? should i try and wait longer?

      other than that, i tried various combinations of kernels 2.6.18, 2.6.19 and 2.6.20 with drivers from 8.32 to 8.35, but all of them either dont compile or lock up the computer (more or less the same way).
      also tried compiling the kernel for processor type 'classic pentium' and 'amd64' to the same result.

      i'm using gcc 3.3.6 with glibc 2.1 - which versions are you using?

      and more: do i need agp module if my card is using pcie?
      is there any sense in trying 2.4 kernel? if so which version would be most likelyto work - eg. something like 2.4.20 or the latest ones?

      Comment

      Working...
      X