Announcement

Collapse
No announcement yet.

Catalyst 8.12 in debian lenny

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #31
    If you use the default setup in lenny there should be no reason to upgrade. I have 2 machines here running lenny + ati cards, (4870 + 2600xt) and they both just work. 64 and a 32bit respectfully.

    All I do to install the driver is ./ati-driver-installer-xxx.run with no arguments.

    Comment


    • #32
      @nbi1

      that did not solve anything! The only thing that happend was that you installed a newer driver and then rebooted. Because the old module was active and you did not go with my script in first place you had problems. You can only unload fglrx or radeon+drm module when X server is shut down.

      Comment


      • #33
        Originally posted by Kano View Post
        @nbi1

        that did not solve anything! The only thing that happend was that you installed a newer driver and then rebooted. Because the old module was active and you did not go with my script in first place you had problems. You can only unload fglrx or radeon+drm module when X server is shut down.
        No. You're not reading all my posts or something is getting lost in the translation again. Maybe I should post "auf Deutsch".

        I have tried your script before and what did I say? The result was exactly the same as when I successfully completed an install via manual methods. And the next step from that failed state was to list modules in /etc/modules. That resulted in a "good" fglrx on Intrepid. So if listing modules in /etc/modules doesn't "solve anything" then why does this work??

        And again you failed to answer my question, upgrade the lenny X server or not?

        UPDATE - I did get 9.1 working with 2.6.28 under lenny! Woohoo! So never mind.
        Last edited by nbi1; 02-18-2009, 01:56 AM.

        Comment

        Working...
        X