Announcement

Collapse
No announcement yet.

HDMI no picture

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #11
    We're still trying to understand what "the problem" is. In pavlov_v's case, the aticonfig initial command was not run to set up the driver during installation so I wouldn't expect it to work properly.

    Maybe you have a different problem ? Can you pastebin your log and provide some info about your install, eg whether you built a package or used the basic installer, whether you ran the "aticonfig initial" command from the install instructions etc...

    Comment


    • #12
      http://pastebin.com/m38851d61

      I installed the new fglrx 9.01 driver using --buildpkg Ubuntu/8.10. Since after rebooting there was no picture after X started, I've created a new xorg.conf unsing "aticonfig initial". Still no picture. When I install radeonhd or ati/radeon-driver I have 1920x1080 on X (but i need fome fglrx-features). So, do you have any ideas?

      Comment


      • #13
        Well did you fix the /etc/ati folder?

        Comment


        • #14
          Can you pastebin your config file as well please ? The log contained messages about obsolete config options, not sure if they are causing problems (I wouldn't expect them to).

          Did the log come from starting after you ran aticonfig --initial or before ? Any error messages from running aticonfig --initial ?

          Comment


          • #15
            @kano, how to fix /etc/ati? Simply delete the folder?

            @bridgman: After I created a new xorg.conf running aticonfig --initial, I had to add

            DefaultDepth 24
            into the screen section, because fglrx groused about 8bit depth.

            xorg.conf: http://pastebin.com/d56b4285c

            Comment


            • #16
              Interesting. The driver was complaining about "MonitorLayout" IIRC but I don't see that in the conf file. Was this the conf file used for the startup which produced the log ?

              Comment


              • #17
                I had an "Option MonitorLayout auto auto" 'cause I tried things that I founded on internet.

                Comment


                • #18
                  ahh.. ok.. after deleting amdpcsdb, X is up and runnig!
                  Now I have to disable the underscan...

                  Comment


                  • #19
                    Oh good. I'm talking to the devs about the best way to turn off the underscan; previous solutions don't seem to be working properly, stay tuned.

                    Comment


                    • #20
                      sure! i'm wating

                      Comment

                      Working...
                      X